AWOL Endpoints?

I’m running 1.6 (Build 390) on Linux.
I’ve got a number of endpoints about the house that were all happily being recognised and streaming, but some are no longer visible in Roon.
I can see them in the ARP table on the Core system (Linux), but they’re not visible within the Roon UI either on my iPhone, or my Macbook.
One missing endpoint is a Squeezebox Touch, but the Squeezebox Boom in the garage is still visible, so Squeezebox support is still working.
Another is a Sonore Sonicorbiter - invisible in Roon, but visible from the Core’s OS.
The iPhone no longer appears as an endpoint - in the Audio section of settings on the phone, it suggests “Enabling…” but never comes back.

Any suggestions what to look for?

Hi @mrdave,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

These previously showed up in Roon, correct? Have there been any changes to your setup?

Since experiencing this issue have you tried rebooting your Core machine and networking hardware?

Hi Dylan,
Apologies for the tardy reply. Been on holidays away from my gear.

In the process of replying in the fashion described in the link you sent, I’ve solved my problem.
It looks like the Squeezebox Touch problem may have been DHCP related, specifically the nameserver parameter.
After a couple of reboots of the SBT, I could point it at the Core running on either the Mac or the Linux VM. I think the problem was that it couldn’t resolve the name of the Core machine correctly.
The Sonicorbiter appears to need the DAC on and the USB input selected, otherwise Roon Ready doesn’t work correctly, presumably because it doesn’t believe it’s got a device to point audio at.
Not entirely sure what was going on with the iPhone. That now works fine too.

Thanks for your response. Case closed.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.