Ayre QX 5 firmware

For some ineffable reason we are not allowed to reply to the recent posts on this topic. The poster advised that he solved the problem with a net reset. My unit is currently in a container on a vessel somewhere in the Indian Ocean, but when I can get my hands on it again I will try the suggestion and wanted to give thanks for it.

It worked for me, last step proved to be the one, reset via qx-5 net reset option. I tried network/router reset but didn’t work, it was not clear for me that you need to reset the qx-5 net option. Hope this helps.

Thank you, I’m sure it will.

Did you get your Ayre QX-5 @Simon_Chick?

Yes thanks, finally listening to it now, with enormous pleasure. Haven’t got to attempting a net reset yet, but I will try that soon.

I found the reset for the ethernet input but it has so far made no difference. Not important really but I wonder what I’m doing wrong.

See the last post on this thread below (my solution / instructions):

I finally figured it. I wasn’t being very smart…
All good now.
Thank you.