Ayre QX-5 line drawing disappeared after loading update B610

Pretty trivial in itself, but a mild cause for concern?

:+1:t3: on the sleep timer though

Hi @Simon_Chick — Can you give us some details on your setup? Is there any change after a reboot? Also, is this the same on all remote devices?

Thanks, it has solved itself. I just closed and re-opened Roon on my Win10 HiFi PC this morning, which was just acting as a remote, and it was back to normal.
FYI I run rock on an NUC with the library on a USB HDD attached to the NUC, with all ethernet connections apart from mobile devices. I did not look last night to see if the line drawing was also missing on mobile devices or other PCs, but it is all present and correct everywhere I have looked this morning.
So all good now.

1 Like

Hi @Simon_Chick,

Thanks for letting us know that this issue is resolved! If you run into any further difficulties, just let us know and we’d be happy to take a look!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.