B1145 cores unresponsive

Since 4.30 pm today (UK) I have had both my cores failing. They are available to select but fail. Have rebooted total network and devices.

Is there a Roon central issue right now ?

I have 2x WAN with fail over so I am pretty sure I don’t have loss of internet

Hi Nic,

Just tried disconnecting remote from Core and then reconnecting … all seems ok on my system.

Sorry I’d have anything more than what you’ve already tried to suggest.

Thanks @Carl

It’s a bit weird. Rock core appears and disappears.

My backup alpha core doing same so either I have a network wobble or something else.

Will just have to keep trying stuff

Mine did the same for about 5-10 minutes then seemed to “settle down” was happening from iPad pro 12.9 (gen 3).

So all evening I am getting core failing/somethings wrong etc.

Pls check whether anything Roon central side would cause this. I am ok if my network is crapping out but if comms from Roon Central is out and I can’t play my own stuff locally then that is a worry.

The above screen grab is mid track/local track.

Been having this too…maybe its the famous (now) internet issues happening at the roon end…

then again I just restarted my Unifi router and now everything is OK again…