B1197 Frequent halts

SYSTEM/ENVIRONMENT
Server = Nucleus +
Remote = Mac Studio macOS Ventura 13.1
DAC = Meridian 861v8
Network = all devices above on the same VM hardwired to the same Unifi router

ISSUE
On multiple albums, playback halts during playback of a track. Neither the album, nor the track appears to correlate to the stoppages.

WHAT I’VE DONE SO FAR
I’ve rebooted the Nucleus+ a couple of times and restarted the roon remote app on the Mac

I am seeing nothing like that with B1197…my Roon Server is an M1 Mac mini running macOS Ventura 13.2.

Thanks for the feedback.

I’ll probably update to 13.2 soon. I wouldn’t think that would affect this, but who knows. I had been assuming it was halting due to something on the core, but that is just a guess.

Hi, @Akimo, thank you for your report! Could you, please, specify which tracks are affected: local or from a streaming service? Does it matter what audio zone you are using for playback? Do you see any error displayed when this issue occurs?

Thanks!


Ivan

Ivan,
I only have local files (i.e. no streaming sources connected).

I have only tried this with a single zone. Later today, I’ll test it with another.

No errors were displayed. Playback just stopped without any indication as to cause.

Thanks

I can confirm that the problem occurs for multiple zones.

I added a couple of albums to the queue, and then let it play as a test.

It halted on the second album on a track that it had successfully played yesterday (i.e. it still doesn’t appear to be track-specific).

Please let me know if there is any other info I can provide.

P.S. I updated to macOS Ventura 13.2 last night, so it doesn’t appear to be an OS version issue.

Mac Mini M1 8GB
Ventura 13.2
Roon

Experience droppings from Qobuz, while playing on local library no problem

Cisco switch > Ubuntu HQplayer > NAA > Intona > ifi NEO iDSD > Accuphase E280

Edit: using Standard USA English not B1197


Edit :writing_hand:
The issue was related to ISP. Updated to fiber and changed DNS and no more problems

Sorry for the late reply, @Akimo.

I have a question about zone you tried. Were they network zones or attached to the Core directly?

Could you, please, do the following:

  1. Reproduce this issue one more time
  2. Follow steps from this article and collect logs from your core machine – link
  3. Upload your archive here – link

Thanks!


Ivan

Ivan,
All zones are networked. None attached to the core.

I’ve been playing music for the past several hours, and haven’t had it halt yet. I’m not sure if it is coincidence, or code change, but I double checked, and my system is now running B1203.

I’ll keep it running for several more hours to see if it repros, but it’s working perfectly so far.

Ivan,
The system ran for about ten hours with no halts. I’ve gone from this happening every few minutes, to it not reproducing at all.

Please let me know if there is any other info I can provide if you were seeing this more generally. Otherwise, please consider it closed from my end.

Thank you

Ivan,
The problem just recurred. I have uploaded the log files as “Akimo.zip”

Please let me know if any other info would be helpful.

Not sure if this is useful info, but I just played the same track that had halted, and this time it played all the way through.

Sweet mystery of life!