B1228 Early Access Missing Library Content

Seriously! What about the folks in the “Early Access” tree?? Are we stuck on B1228 forever??

Hi @musicjunkie917,

We’ve reviewed diagnostics from your Core and Remote on #earlyaccess and don’t see evidence of the original issue affecting users on the production build. There is, however, evidence of Roon intentionally skipping over certain tracks during library scanning, possibly because of custom tagging or some settings in your Watched Folders.

Are you able to supply the team with the following to take a closer look?

  1. A screenshot of the Watched Folder settings for your primary storage location, available from Roon → Settings → Storage → Click on Three Dots and select “Edit”

  2. A screenshot from Roon → Settings → Library of your Import Settings

I am not saying I am experiencing this particular problem. Are you telling me that you are positive no one in the “early access” group is?

I don’t see why there is a general release (released well after the newest “early access” release with new fixes) available to everyone not in the “early access” group yet not available to the “early access” group. It does not make any sense.

I am in early access and also lost all local files they are on a USB connected drive, that had access before now it’s scanning adding an they are not displayed, some times a few but than not available. Also lost ARC since a few week, not checking that daily, only when taking a trip. I port forded and nothing changed from my side (will tried re-booting and reconfiguring a few times…) I am on Windows 10 Core and Client, wired network. I was patiently waiting because this issue was already investigated. Tidal is working.

1 Like

Thank you, Roon, for generating an update for the “Early Access” folks with the fixes!!

Interesting. What tracks are being skipped? I don’t think I am doing anything unusual here. The only custom tag I use is “ROONRADIOBAN” but that is used on CD rips only and is currently always set to “0”.

Here are the screen shots for the two storage locations and for the Import settings:

1 Like

Hi @DigiBert,

Are you still experiencing this after the most recent Early Access release (1235)?

Hi @musicjunkie917,

I also want to confirm your local library has reappeared *fully *since the Early Access update, since we have confirmed as you suspected that the issue affected some users in that group. Recent diagnostics don’t indicate tracks aren’t scanning properly, so if you’re not missing content, we can verify that 1235 did fully resolve the issue.

No missing content that I can see…then again, I was not aware that I had any issue at all until you told me that I had one!

Thanks again!

After re-installing 1228 2 times on the core and client (thinking I was installing 1235 Arc worked, again, short lived USB access, yesterday I got to install 2235, so far it looks the USB drive is back.

Also had Tidal holding up staring to look for local files. It kept looking for 3 files of Tidal. After disabling Tidal first this was solved, after 1 day I lost local drives again.

With 1235 all those problems seems gone. All fine so far.