B1268 Home screen does not load fully

Hadn’t tried yet with EA 1268 on the phone, but yes, similar issue (Android), I have just a Jellyfish below the “Playlists by Roon” section.

May be better to move this to #early-access ?

1 Like

Thanks for confirming I am not alone :slight_smile:

Let’s wait for others to chime in and see if it’s only affecting earlyaccess and not production?

1 Like

Same issue here on both iPad Pro and iPhone 13 Pro. Hadn’t noticed before seeing this thread as I’d not scrolled down far enough on the home screen for a while.
(Earlyaccess on everything, ROCK on NUC)…

Agreed, moved over and prefix added to topic title.

1 Like

There was a bug after updating the B1268. The recent playback data bar shows 0 0 0 0. The core will recover after restarting, but it becomes 0 0 0 the next day, which occurs repeatedly.

Posted here as well. We weren’t sure if it only affects EA or is a server issue

1 Like

Can confirm this is broken on both iOS an iPadOS

Confirm same on samsung S23 and tab S6 lite.
Both on early access 1268

Ignore this. Turns out my core hadnt updated to 1268. Its has just updated and now home screen is normal on both androids

EA here as well and the same problem. Having to restart the core multiple times a day to make it work.

1 Like

Is it still ok? Some folk here have resolved the problem temporarily by rebooting. My guess is that’s why your setup is ok as you had a reboot as part of installing the updated OS.
I updated mine too and all was ok yesterday but I’m now back to the incomplete home screen again.


Hi Michael for many of us this requires a reboot multiple times a day.
I have stopped rebooting mine everyday and hopefully a new EA release will come out and fix this issue.

1 Like

thanks, everyone, we believe we’ve found an issue. We will address it for production and earlyaccess branches in the upcoming builds


@vova I see a new production build has been released. I hope this issue has been solved in the production build and that the early access build wiil be updated shortly.

1 Like

Fixed for me by new server build 1273 in EA


Confirm the same.

1 Like

5 posts were merged into an existing topic: B1273 Still losing Recent listening “Time Listened” statistics after latest update [Investigating]

Hi, @Michael_Harris, thank you for the report. I check a diagnostics report from your machine and based on what I saw there, it’s not not the same issue as the one we addressed in this thread, thus the symptoms are a bit different :frowning: It looks like an older bug here but we are going to investigate this nonetheless. Could you, please, if you were able to fix this issue on your or does it still persist?



1 Like

I am getting recent listening all zeros on early access

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.