B1422 Airplay 2 feedback

It still does not work for me but slightly different than in 1419:

  • Apple TV: After pressing Play in Roon, it displays an Airplay code on the TV (it didn’t with 1419) but I can’t enter it anywhere. (IIRC I did enter one with the first build that had AirPlay 2 and it worked then, but I forgot how I did it and now I can’t find any way)
  • Naim NDX-2 Airplay: Play button changes to Pause button briefly, signal path light comes briefly on, but it immediately returns to non-playing state.

AirPlay 2 to Sonos still not working. Won’t start. Previously worked well.

AirPlay from iPhone to Sonos Five stereo pair works in lossless.

Roon via AirPlay to Sonos Five stereo pair still not working. Doesn’t do anything.

Roon via AirPlay Sonos Beam still working.

HomePod stereo pair still working.

All Airplay 2 on Sonos still broken for me on five different models of Sonos players. Streams failed to start, The app immediately goes back to stopped after two seconds and stream never begins

1418 was flawless, but hasn’t worked since.

apple tv - initially asks for code, i enter code after disabling/enabling the apple tv in roon, music plays … after some time, apple tv will again ask for code when starting playback (must disable/enable in roon again to proceed)

m1 mac mini - initially asks to accept/decline and then displays a code, can’t find anywhere to enter the code either on mac or in roon (disabling/enabling in roon doesn’t bring up a box to enter code, as it does with the apple tv) … playback doesn’t start … later attempts to start playback bring up no accept/decline requests or codes, playback doesn’t start

ropieee with shairport-sync in airplay1 mode - still works

Pi devices with shairport-sync in airplay2 mode - playback doesn’t start

wiim pro plus- playback doesn’t start

Correction, 1417 was the last one that was flawless for me

B1422 not working for me, any speaker connected via Airplay briefly displays signal path but then stops.

build 1422 airplay to homepod is working well. will check airplay to apple tv and marantz and see if there is any problems there.

Prior to Airplay 2 support:

  • My Apple TV was a pain to get working and I had to enable a password and then enter it after playing with security settings on Apple TV.
  • My Samusung HW-S800B soundbar didn’t work at all

With Airplay 2, up until the most recent release:

  • My Apple TV worked, but I had to disable and reenable and finally the 4 digit passcode worked and it was easy to use without all the password effort.
  • My soundbar was finally able to work - yes!

With this release:

  • My Apple TV would not work immediately, which was a pain when I didn’t have much time to fix it this morning - it should just continue working. Subsequently, I disabled and re-enabled and it works fine.
  • My soundbar doesn’t work at all