B1424 AirPlay 2 feedback

This makes the Naim NDX-2 work again.

The Apple TV still fails. I still have to disable/enable ATV in the settings to be able to enter a code, but after pressing play it immediately returns to non playing state

ROON TEAM ROCKS!!
Thanks for working so hard to resolve this. Sonos back and working, just in time for the weekend!

1 Like

Great work, development team!

Airplay 2 streaming back on all of my Sonos devices, and to a Yamaha AV receiver. Thanks for getting this fixed so quickly…

Hope the Apple Device people are also getting good results with this one.

apple tv still not working (same description as above)

m1 mac mini - no change (still asks to accept/decline each time, playback works if single network interface is connected … playback with no sound if both wifi and ethernet connected)

wiim pro plus - working now :slight_smile:and audio now stays in sync with other airplay devices (first time for this :white_check_mark:)

mix of shairport-sync airplay1 (ropieee) and airplay2 pi devices - still working

And there is a regression. I had everything working with AirPlay 2 on a Samsung TV and an LG TV on 1422, but now neither works. It’s the old press the Play button and nothing happens. The Apple TV 4Ks and HomePod minis (grouped as a stereo pair) still work as expected.

Same here.

Airplay2 to a Sonos Picture Frame shows the song playing, but no sound.

Airplay2 to Cambridge Audio Evo150 works fine, though only with 16bits (I don’t know if this is expected behavior, though)

All good again here with B1424.

Airplay to stereo HomePods all good

Apple TV doesn’t work. Airplay code put in. Press play and bar moves but no sound. Disabled and re-enabled ATV. Same behaviour

Thanks

Edit: Airplay to HomePods just started phasing left and right and loosing timing.

Back to square one unfortunately:
Apple TV (A1842 64GB) stopped working
Samsung Soundbar also not working

Thanks to everyone in Early Access who has taken the time to test and report results!

We really want to release these changes but they need to be stable so we are taking our time to get this right, and that wouldn’t be possible without all this feedback.

I’ll be working with our developers and QA team today to look at these results and determine what our next steps are – if we can address some of the outstanding issues before the weekend we will, but for now just wanted to express some gratitude to everyone who’s reported results. Very much appreciated!

7 Likes

This is my first early access message about the Airplay problem. I am trying to play from a Macbook Pro to a Roku Smart TV. I have enabled Airplay in Roon and it is selected as the output. Then on the Roku I select Airplay connect either with pin or passcode. Either way, the Roku says it is connected to the Macbook Pro through Airplay. Again, Airplay is connected as the output from Roon. When I click on Play for any source music, the play indicator in Roon changes to show Playing, for but a second. Then it flips right back back and nothing plays. Thanks.