B475 Roon update will not open (OSX Catalina)

Core Machine (Operating system/System info/Roon build number)
iMac 27" late 2014 running Catalina latest roon 1.6 build 475 just released.
External USB SATA drive for Roon core.

Network Details (Including networking gear model/manufacture and if on WiFi/Ethernet)
Huwawei NBN modem wifi connected (no issues with network).

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Chord DAC, USB.

Description Of Issue
Roon will not open at all, looks like it will open on the icon the closes immediately…
Please advise solution…

Hi @Chris_Tetley,

Is this an all-in-one install you’re trying to open from the Core machine or are you running RoonServer and trying to access it from a remote?

Have you tried rebooting your Core machine?

Hi Dylan
Yes opening from Roon install on the Imac no Roon Server… Ipad remote worked faultless when Roon is open as does Roon imac interface…

Just reinstalling Catalina at the minute to see if that fixes the issue

Cheers

Chris

Hi @Chris_Tetley,

Was there any change after doing so?

Hi Dylan

Only a complete format of the hard drive and re-installation of OSX Catalina works perfectly… Recommended method to anyone having roon opening issues, don’t forget to time machine back up your data for migration later and do not restore programs or settings just data or issues may re-occur…

Many thanks
Chris

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.