B970 Play Issues


What’s not working

The 970 release resolved most of the 952 issues, however my SonicTransporter i5 is still stopping. It will play for hours or just a an hour and then stop. Usually I can just hit play on a remote and it starts up again. Occasionally I have to reboot the Sonic. II wanted support to be aware. Thank you!

How often does the issue occur

Occasionally throughout the day.

Details on your Core machine (OS, Hardware specs, Roon build)

V1.8 build 970

Core is on a SonicTransporter i5 Version: 2.8

Library Size: 2,894 Albums, 49,970 tracks

Music is .WAV

50 various playlists


Details on your Remote(s) (OS, Hardware specs, Roon build)

Roon Remote from Apple App Store

macOS for iMAC and Mac Mini from Roon

Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)

Draytek Vigor 2926 router with 2 Cisco SG112 gigabit 24 port switches

Audio devices in use

2 VSSl A6 for audio distribution around our home. A.6x – VSSL and a Marantz 7013 for our main listening

1 micro Rendu network connected optically to the Marantz

Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library)

Music is stored on an internal Sonic Samsung 2 TB SSD in the Sonic

Hey @Ron_Horwitz,

Thanks for taking the time to write in and let us know! Just to check, can you please update Roon to the latest build (988) and see if that helps with the dropout issues you see?

Also, if possible, try to route your core directly to your router and bypass any switches in between. This will be a good test to see if there is any delay in your network configuration.

Do you notice your SonicTransporter i5 getting hot, or seemly being overworked at all?

If possible, jot down a few timestamps of the next time you run into a dropout and let us know. That way, we can enable diagnostics on your account and take a deeper look into what might be happening during the time of the issue.

I’ll be monitoring this thread for your reply :pray:

Hi Ben

Thanks so much. I have updated the Sonic and mac remotes to 988 and rebooted everything. It is initially stopping much more often than 970, but let me work with it a bit and get back to you. I will plug the Sonic directly into the switch and will let you know on that also. But it would appear this is software related as with new versions we are getting various results. 952 was the last version that did not exhibit these issues. I will be back to you later today! Thanks.

1 Like

Hi Ben

Well 988 seems to be working pretty well. Initially I had three stops around 10:00am to 10:30am CST. Then after rebooting everything, it played straight thru all day until about 9:30pm CST. Hitting play got it going again. I am testing today with the sonic plugged directly into the router. I will let you know how that goes. Thanks!

1 Like

That sounds good @Ron_Horwitz thanks for the update! Glad to hear you’re able to get consistent playback again :pray:

Thanks Ben. So with the Sonic plugged into the router, it played all day until about 8:20 pm and 9:10 pm CST. When it stopped and had to hit play. Also the sonic is not hot and cool as a cucumber. The ios remote does crash occasionally and have to restart the app. The Mac aps are not crashing. We are in much better shape than 952 but it is still stopping, just not as often. Update on Saturday, still plugged into the router it has stopped several times to day. It seems to vary day to day. Could it be something on Roon’s servers end? Let me know if you can check my logs and monitor my system to see if can find the issue. Thank you for your help. Ron

1 Like

Hey @Ron_Horwitz,

Thanks for the update. After enabling diagnostics on your account, our team was able to see a few dropouts that coincide with Airplay at fault. The first thing to double-check would be if there is a firmware update available. Certain devices (particularly those that predate 2011) may be using older versions of Airplay, so it’s worth looking into updated firmware if it’s available.

  1. If possible, are you able to send over a screenshot of your signal path when playing a song over airplay to your speakers?
  2. Do you have numerous endpoints grouped together across different zones, all using wifi?
  3. Do you run into dropout issues if you lower the streaming resolution?

Try to disable a group of endpoints, and try playing to singular endpoints at a lower resolution to test if you still run into dropouts.

And lastly, we have seen others switch from using airplay to using the built-in Google Chromecast protocol that certain speakers have. If your speakers have this, here is a breakdown on how to set this up:

To make it work, you need to disable MQA via Settings>Audio>Device Setup>SHOW ADVANCED then set “Enable MQA Core Decoder” to “No.”

From there, set your speakers to a Google Home group and do the same thing. Then select the Google Home group as output to make them play.

Thanks, Ron!

Hi Ben, thanks so much for enabling the diagnostics My VSSL amps are about 3 years old and up to date. But I did speak with VSSL yesterday and they want me to make sure my router settings are correct and also reset the VSSLs to Factory settings and then re-set that up. 1. I am attaching a screen shot of the signal path and let me know if this is what you were looking for. 2). I have 12 Airplay zones on the VSSL and only 2 groups. One 2 zone group is hardly used. I do not want to use Google Cast in my home and do not use MQA at all. Playing just one zone exhibits the same issue. I will reset the VSSLs and let you know if this resolves the issues. Please let me know if you notice anything else. Thanks, Ron

Hey Ben

I have some amazing news! I was speaking with VSSL Audio tech support and they told me that if I am using MACs as a remote for Roon to check my router to make sure that Bonjour was enabled. Sure enough it was not. I checked the box to enable Bonjour, and “Drum Roll”… I no longer have play issues. No stopping or pausing. It has been playing since 6am without issue. I am so thrilled that this resolved the issue. We should make sure that if anyone is using a Mac for remote they need to do this. Anyway thanks for all your help. All the best, Ron

1 Like

Hey @Ron_Horwitz,

I’m glad to hear you were able to get things up and running! I’ll close this thread for now, and if you run into any issues in the future please create a new topic.

Happy listening :pray:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.