Back up Error on Mac Share


What’s not working
• I am backing up to a MAC Share folder from my Sonic Transporter. Backup was working fine and now is it is not and showing an error “selected drive is full”. If gets to 96% and then fails. Am I doing something wrong or is this a bug? I appreciate any guidance you can provide.

How often does the issue occur
• Every time I use Roon Zones to play music with the Roon Zone Audio setup.

If you’re having a crash or an issue that happens sporadically, it’s helpful if you can let us know an approximate time for when it last happened.
• See above

Details on your Core machine (OS, Hardware specs, Roon build)
• V1.8 build 814
• Core is on a SonicTransporter i5 Version: 2.8
• Library Size: 2,894 Albums, 49,970 tracks

Details on your Remote(s) (OS, Hardware specs, Roon build)
• Roon Remote from Apple App Store

Networking details (especially what hardware you’re using, how everything is connected, and anything notable about how it’s all configured)
• Draytek Vigor 2926 router with 2 Cisco SG112 gigabit 24 port switches

Audio devices in use
• 2 VSSl A6 for audio distribution around our home. and a Marantz 7013 for our main listening
• 1 micro Rendu network connected and optically connected to the Marantz

Library details (where your music is stored, whether you’re using a streaming service, how many tracks are in your library)
• Music is stored on an internal Sonic Samsung 2 TB SSD in the Sonic

Hi Ron,

Fellow friendly user here. Just a basic question as I might have missed it in your post. Did you check the drive of the Mac Share to verify there was plenty of space on it.

Thanks for reaching out, @Ron_Horwitz. As Rugby suggested, can you please confirm how much space is currently available on the drive where you’re attempting to make the backups?

Hi Dylan and Daniel. Thank you for your kind reply. The MAC drive has 73.19 GB available out of 250 GB. So unless I am supposed to allocate something to the MAC folder we should have plenty.

I appreciate your continued guidance. Thanks, Ron

Thanks for confirming, @Ron_Horwitz. Okay, can you try this:

  • Reboot your Core
  • Try to do a backup
  • When it fails, use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)

I’ll take a look at logs and see if I can get more details on what’s going wrong here.

Hi Dylan

Here is the Box Link to the Roon Server Log. I have it set currently to back up everyday until I have the library completely configured. It has worked the last 2 days, which is great but inconsistent. Maybe you can see why it fails. Thanks so much for all your help.

Thanks for sending that along, @Ron_Horwitz. I’ll take a look and will follow up with you soon.

Hi @Ron_Horwitz — I think we’re going to need a bit more information here. Can you send us the entire Logs folder, not just one file, so we can take a look at them all? Thanks!

Thanks Dylan! Where would I find the log folder on the SonicTransporter i5?

Hi @Ron_Horwitz, we have information about finding logs here:

You can get the logs by navigating to → Manage → Apps → Roon.

Thats what I thought I did, but maybe not. I went to → Manage → Apps → Roon and downloaded the file. There is no folder access on the Sonic.

Let me know if this works. Its funny it will back up at 2am daily for a few days and then it will not and show an error.

Hmm. It looks like it’s only giving you one file when you do that and not the entire logs folder. Let me try enabling diagnostics on my end and see if I can get information that way, @Ron_Horwitz. I’ll follow up soon.

Okay, that worked. I was able to take a look at the diagnostics report and I’ve made a ticket for our QA team so I can get further feedback on the error I’m seeing here. I’ll follow up once I have their feedback.

Hi @Ron_Horwitz, can you try making your backup to a USB-connected drive? From what our team saw in the logs it looks like there might be some network issues occurring here preventing the backup from occurring.

Hi Dylan

Thanks! I found the issue which was the mac file sharing turned off. Once that was reset the backups are working. Also I posted to Support an issue days ago. Can you please have a look.It is titled: Roon Core Version 1.8 850 / SonicTransport i5 v2.8 is causing my local library to consistently pause

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.