Background analysis stuck on final 1 track for a day now

Hi @support

My audio analysis has completed scanning over 70,000 tracks for my new Core. But it’s been stuck on the final one for over a day now :frowning:

How can I find out which track that is? And how can I fix this :frowning:

See attached screenshot. Core is a Surface Pro 4 i5 8gb RAM

I’ve tried shutting down the SP4 and restarting, with no luck.

@dabassgoesboomboom I had success with this by stopping the analysis and then starting it again.


1 Like

Well that was easy. Looks like a naughty little bug ! Thanks Russ

@dabassgoesboomboom Glad it worked.


Hmmm it still happens with new music added to my library. Your solution continues to work but I wish it didn’t happen with every new album added :frowning:

Are you also continuing to get the same issue? Or was it just a once off for you?

Cheers, Sean

It tends to vary, if it gets stuck I just stop and start the analysis, certainly not happening every time though.

1 Like

Mine gets stuck on the last track or two all the time. I tend to turn off the audio analysis during my listening and run it while sleeping. So, I agree it is a big to fix. JCR

1 Like