Backup Directory Not Available for laptop

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Linksys router - possibly the problem

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue

I have two backups scheduled, one to my NAS, one to another laptop. The latter last worked on 11th Aug. Since then it says “Backup Directory Not Available”.

Aug 11 was when I switched wi-fi networks. From BT’s router to the Linksys one from Gigaclear. Any idea why it’s not able to see it? I’ve just checked and the Documents folder had been set to read only. Unchecking that box didn’t help though. Apologies, this probably isn;t a Roon issue :slight_smile:

Hi @Phil_Wright,

What kind of laptop is it? If you are using a Windows PC, I suspect you might have set the network to public and not private when you made the switch, see this guide for instructions on how to change it.

I would also check to make sure the sharing is still in active and reboot the Core + Networking Gear + Laptop to see if that helps.

Windows 10. Thanks for the suggestion, I’ll look into it shortly. I’ve tried re-booting everything to no avail.

On a separate topic, is it possible to backup the library to a thumb drive in one of the NUC’s USB sockets? Might be good to have a third copy (never too safe).


Sorted. It was set to Public. The shared folder was also set to require a password. Unchecking this sorted it. Thanks

USB thumbdrive in one of the NUC’s USB sockets for a third backup. Possible?


1 Like

Hey @Phil_Wright,

Awesome, glad to hear this helped!

Yes, you can certainly attach a USB drive for backups to the NUC. The USB should show up as mounted under the Database Location/RoonServer/Data/Storage/DriveName folder, so I would point Roon to that directory when specifying the backups.

I back up my Nucleus every night to an attached USB HDD. Works perfectly.

Thanks Jim. And thanks Noris - do you want to close this ticket now

1 Like

Marked the ticket as [Solved] @Phil_Wright, if you run into any other issues, just let us know!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.