Backup keeps failing

Core Machine (Operating system/System info/Roon build number)

Windows 10. Roon 1.8

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Virgin Fibre Broadband

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Auralic Altair → ATC Amp & speakers

Description Of Issue

For a while now I’ve been seeing messages about backing up errors.I just upgraded to 1.8, and tried a manual backup. I checked the backup path and all seems fine. But it still says ‘Backup failed at [time] / Error backing up database’. But I can’t seem to get any info on what the error is.

There is a folder in the backup destination that seems to have been created by the backup. But mauybe it didn’t complete?

How can I debug?


@Mark_Lewis, I’ve checked the logs and have a question - does this start immediately after 1.8 update or this was earlier?
Also, please, do the next two things:

  1. Change the destination of the backup. Better if it will be another disk
  2. Try to backup manually. Change the destination folder and change the disk, if you can
    Thank you!

Yes, yes, this was happening before 1.8

But just tried manually to a different folder, and it worked. Wonder if it will now work n the set folder (as this is linked to online backup, and would be a pain if I couldn’t use that location). Will have to see at next scheduled backup.

Hi @Mark_Lewis,

I just wanted to check in and see if things are still working for you here. Let us know!

Thanks for checking in. So the manual backup worked (do a different folder), but the scheduled one still not. And yet I know there is no problem with that folder, so why would that be…?

I’ll try to create another new backup folder, but still on my OneDrive folder, and see if that works.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.