Backup not restoring anything

I am having an issue with moving my core.

Previously I had my core on my PC, but I currently have a Rockna Wavedream NET here for review, so I did a database backup, and then used that to ‘move’ my core to the Wavedream NET by restoring it from said backup.

That worked fine, no issues at all.

But now, I’ve made a backup again of the NET, and when I try to restore my PC core from it, it does so, tells me to relaunch, and then I still have absolutely none of my data. No playlists, no saved services credentials, nothing.

How can I get the backup to work successfully? The Wavedream NET has to go back to the owner in a few days so I do not have long to get this figured out

How much has changed on the NET database…is there so much changed that you can’t just re activate the old core on the pc? If it’s streaming stuff added this should resync again

Assume you have tried to make another backup on the NET system to other media/location and tried to restore from that?

Ps love yr YT channel. Lots of followers here in Singapore

1 Like

Don’t you have your initial PC backup anymore?

Or even simpler, is Roonstill installed on your PC, and did hou only deauthorize it, in order to be able to start ('authorize´) Roon on the NET.
Tje only thing you need to then. Is to stop Roon on the NET, start Roon on the PC, and on the PC deauthorize the NET.
Just follow the process preEnted by Roon


1 Like

Hi @GoldenSound,

Can you share a screenshot of Settings > Storage after a restore?

Please also use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service).