Backup not working: directory not available

Roon Core Machine

Nucleus core, using Mac book pro, M1, 8GB for remote

Networking Gear & Setup Details

Lumin T2, Nucleus, ethernet

Connected Audio Devices

Lumin T2, ethernet

Number of Tracks in Library

600 albums, but usually only stream and not playing from my library

Description of Issue

I just noticed that my backups are not working since Jan 27. Message says backup failed, backup directory not available.

I’m not sure what changed.

@gerard_bodell, are you able to create a backup to another directory or drive?

I have not tried to change where the backup goes. I have a thumb drive plugged into the nucleus, should the backups overwrite the oldest files when full or could this be caused by a full thumb drive?

I just tried to create a new folder for the backup and it says unexpected error not found

I just went in and deleted the 3 oldest backups and I was able to force a back up. looks like I need a larger thumb drive! thanks for responding

Glad to help Gerard.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.