Backup problems

Roon Core Machine-

Roon Optimized Core kit

Networking Gear & Setup Details

ROCK is connected via Ethernet with my iMac

Connected Audio Devices

Not important for my question regarding Backup

Number of Tracks in Library

No idea

Description of Issue

I am not able to create backups as I do not know how to name the path to my iMac. Please see screen shots

  • 10.32.37 shows the advise of Gregg Stratton of sep '18 that I followed
  • 10.40.49 shows the sharing of folder Roon backup
  • 10.41.01 shows the enabling of SMB
  • 10.39.34 shows Roon saying “invalid path”


It looks as though you are trying to create a new folder (map) in an existing Network Share. That’s not how you do it.

You need to click “Voeg netwerklocatie toe” to add a new network share. Then you get a screen where you fill in the network share path smb://iMac.local/Roon backup and your username and password…

1 Like

Please see screen shots of my recent effort: connection n to authorized.

I don’t use Macs myself, but I notice in this help article for sharing folders from a Mac that it does not include the step for activating the user account for sharing with Windows. What happens if you miss this step out (uncheck your user account in that screen)?

This is what I get

You need to fill in the Gebruikersnaam en Wachtwoord velden…

I have been rereading the article “How to I create a shared folder on Mac…”
Please have a look at the attachment about “sharing with smb”
It says “number off connected users: 0” whereas this is “1” in the article.
Can that be the problem, and how do I change it?

The count won’t be incremented until you have made a successful connection from your Roon Core.

Let’s go back to your second post. The error message in your screenshot says:


“Connection to the shared folder can’t be made: not authorised”

That suggests to me that the Roon Core was able to find the shared folder on the network - so the network path was correct - but the Mac refused to authorise the request to connect. Are you sure that you are using the correct password (wachtwoord)?

Yes, I double checked

Hmm - I notice that you have checked “AirPlay- ontvanger” in the sharing options of your Mac. I think that you only need to have the “Bestandsdeling” option checked. Can you try that?

Problem solved. Thanks a lot !

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.