Backup Screens Disappear with build 778

Just updated to version 1.8, build 778 and now cannot access my backups (on USB stick on Nucleus). When I click on “find backups” option on the backup screen a screen pops up with the Roon logo and then shuts Roon down. Same thing happens when I click on “back up now”. Prior to the update, backups were searchable and I was able to backup whenever desired. I was going to revert to the previous working build 774, but can’t do that without being able to access the backup drive.

Over to you for the fix.


Just checked that on my Roon installation and don’t have that problem. I believe you’ll have to offer more detail about your specific Roon environment, so that support staff might offer meaningful help.

I can tell you from experience I would not recommend USB sticks for Roon backups. They seem to corrupt very easily. I’ve thrown out a good half dozen and have finally learned my lesson. Better off with a small SSD drive in an external enclosure and/or a NAS or something else not connected to the Core.

Thanks for your experience with USB stick backup, although mine has worked flawlessly until the build 778 update. I rebooted the Nucleus today and it didn’t find (or recognize) the USB stick as a backup location. I unplugged the stick and plugged it back in and still no go.

Yep, they work until they don’t (and when you usually need it the most).

Reformatted the usb drive as both Fat32 and then as xFat, but the Nucleus didn’t recognize either as a possible backup location. Two different computers recognized it as a workable drive. All Roon shows as a backup location is DropBox, which never appeared before. I’ve never used DropBox for anything in the past, but tried it. It’s laboriously slow compared to the usb stick (when it worked).

So Roon Help Desk, how do I get back to using a perfectly fine usb stick for backup so I can copy it to different locations, as before?

Fixed! Reformat the usb stick, was able to successfully transfer a backup from my Windows computer where I have set up a shared file with the Nucleus, plugged it back in to the Nucleus, and voila - no luck. Plugged it into a different computer which said it needed to be formatted in order to be used. Same thing when I plugged it back into the computer with the shared backup file where I had just formatted it.

So Charles is proven right - bad usb stick, which is now backing up the garbage can. Tried a new one and back to normal Now my question is how does one tell that a usb is bad, without going through this kind of goat rope, especially when it formats and records as always?

If you want to verify, you can download and run one of the flash testing tools. This would have to be done on a Windows/Mac PC obviously.

Thanks Daniel, didn’t know there was such a thing but I’ll be doing so in the future if (when?) I encounter flash drive issues in the future, Any particular test tool you;d recommend?

Here is a link discussing several options, I have used CheckFlash.

Thanks Daniel, bookmarked the website for future use.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.