Backup started failing - NAS Share 'not available'

Core Machine (Operating system/System info/Roon build number)

Version 1.0 (build 227) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

hard wired to ROCK, 16 port switch to QNAP TVS951X (x2)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue
Roon reported that backups - that have been running smoothly for more than a year - were not happening. The first error message was that the drive was full - not correct, there is over 17TB of space on the NAS.

Since then I have tried editing the share, removing and adding the share, restarting ROCK, rebooting the NAS and after all these Roon claims that the folder is ‘Not Available’.

Any help appreciated.

You might try using the IP number in place of NerdyGirl

That didn’t work either:

In your screen pic, I don’t see the leading \\ as in \\\Backups Etc\

Have you reviewed the Roon Knowledge Base on connecting your NAS:

Also, the slashes are going in the wrong direction. :upside_down_face:

It works with \ at the start.

The knowledge base implies that the IP is for WD Mycloud, it could do with a rewrite. It would also be helpful to have the IP option in the Backups tab within Roon.

As an aside, it’s not clear WHY the original method that has worked for some years no longer works. The “old” method also works for the music source files, which are on the second, identical, NAS.



Duhhhhhhhh. Not in the original - the correct form didn’t work either.


Hi @Graham_Bird,

Glad to hear that you’ve been able to re-connect here!

Hostnames are managed by the router, and it is possible that the Hostname on the router is having issues. I would suggest using IP-based connection and then setting up a Reserved IP in the router, that way your share will always be accessible at the same IP address.

All the NASs have reserved IPs. Nothing else on the network is having the issue that Roon is.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.