Backups failed - need assistance

**Core Machine (Operating system/System info/Roon build number)**

I am running the core on an intel NUC (8th generation i7).

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

connected to ethernet. An SDD usb drive holding my library is connected to the core via USB.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)


Description Of Issue


I am not to do any backups. Please, check out the screenshot. Any tips on how I can fix that?


Hi @Walter_Del_Castillo,

Can you verify that the Seagate drive has enough storage space?

Are you able to backup to a different location?

Hi Dylan,

I have 600GB. available in a !tB SSD drive connected to the USB port of my NUC.
I have tried creating a new backup folder in the same driver to not avail. it has been working fine until a couple of days ago.
Is there a HD format that Roon does not support?



hi Dylan,

update! I tried with another external drive SSD HD formatted to Exfat and it worked connected to my intel NUC/Rock. wonder if the other HD has issues because it was Mac journaled formatted.

Thanks for your quick reply! Now back to Roon.


Hi @Walter_Del_Castillo,

Yes, this was likely the cause of the issue you were seeing. RoonOS devices such as ROCK and Nucleus cannot make changes to MacOS Journaled formatted drives:

Note that HFS/HFS+ (also known as “Mac OS Journaled”) is read-only, which means that Nucleus will not be able to make changes or store new music on the USB drive.

In either case, glad to hear you’re up and running again!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.