Bad username or password with Tidal login [Resolved - Account Not Active]

Hi Roon gurus @support:

Setup: I use a 2013 MacBook Pro but am running Roon and El Capitan (10.11.6) off a 32GB SD card to minimize processes and improve sound quality. I’ve been doing this successfully for a couple months now with no problems accessing my Tidal subscription. When I updated Roon to the latest build (223), Roon failed to login to Tidal and so I tried the manual login in settings. I don’t know if the login problem is associated with the update or whether that was just a coincidence. When I try the manual login with Roon, I get the “bad username or password” message even though the identical username and password gets me into my Tidal app.

I searched for other threads that addressed this issue and found a couple that advised going into the Roon databased and deleting a tidal_account file. I searched for this in my Roon database but it is nowhere to be found. I did find a file named account_v2, but I have no idea if that is related to Tidal.

Can you help me access my Tidal subscription?

Jon in Seattle

I had a similar issue. I tried to re-login to Tidal from Roon and that fixed it.

I’ve tried many, many times to re-login but had no luck.

I am anticipating that someone will tell me to look for the tidal_account file in my Roon database. Here is a screenshot of what I find when I look in Roon/database/registry/core:

As you can see, there is no file labeled “tidal_account.” And when I use the search function, I cannot find any file with the word “tidal” in the entire Roon database.

Can someone help?

Further update:

I tried changing my password on Tidal. After doing so, I logged out of the Tidal app and logged back in to make sure the new password was working. It was. Then I tried to login to Tidal through Roon, using both my Core machine and a Remote machine – and it did not work.

Can someone help?

Hi @alwayslearning ---- Thank you for the report and being proactive by checking for the “TIdal_Acoount” file in your “Core” folder.

Last week I had another user report a similar experience, which lead to the following:


Can you confirm if you notice the same in regard to your TIDAL subscription?



That was an excellent suggestion. Somehow my Tidal subscription had lapsed, even though I was on a monthly payment plan and received no notice that it would lapse. (I was even able to login to the Tidal app and see my account – but when I clicked on “subscription,” Tidal indicated that I no longer had a subscription.)

So I re-entered my credit card info on the Tidal app and, voila, my subscription reappeared. And, voila, Roon was able to connect.

So this is clearly a problem with Tidal and I suspect they are losing customers as a result.

Once again, thank you Roon team!

1 Like