Basic router settings for Roon ARC

Roon Server Machine

ASUS mini PC I5xxxxU 16GB

Networking Gear & Setup Details

Swissom Internet Box 4

  1. Who is your internet service provider?
    Swisscom

  2. Please list the make and model of your modem and router?

Swisscom Internet Box 4

  1. Do you have any additional network hardware, like additional routers or managed switches?

Gigabit Switch re Netgear

  1. Does your network have any VPNs, proxy servers, or enterprise-grade security?

No.

Connected Audio Devices

2 Squeezebox touch, 1 bluesound

Description of Issue -

What is the exact port forwarding error message you see in the Roon Settings →

I changed from Internet Box 3 to Internet Box 4
When I installed Roon ARC the first time, all settings in the internet box 3 were made by the install-procedure.

During switching form Box 3 to Box 4 all setting has bin copied to the new box. Except the Roon ARC settings.

I Would like to find a description how to set the parameters.

All I can find are topis named like “issues with …” and not one information about the “how to…”

@Axel_Hammann
For security reasons, all ports of the Internet-Box are closed by default. You therefore have to activate port forwarding first.

  1. Enter http://internetbox.home/ or 192.168.1.1 in your Internet browser and log in with the user name ‘admin’ and your password. > Find out more
  2. Switch to expert mode and set up port forwarding in the menu Network > Setting > Port forwarding. (Manually: select ‘Add new rule’ to set up new port forwarding for a device.)

Just did that. Now waiting for the first connection between iPhone and Server!

“Something went wrong while syncing to your Roon-Server”

arc decided to run!

Sometimes uninstalling and reinstalling the ARC app helps with that

Hi @Axel_Hammann,

We wanted to check in since a few days have passed. Have you found success with the settings changes suggested above?

We’re here to support if not. Thank you!

Yes, Thank you! It works fine now!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.