BBC feeds not playing again?

Have the BBC changed addresses again? Normally all works fine, but for the past few days Roon says “started live radio” but no seconds tick up on the timer. The stop square appears and then “Playback was interupted because a track failed to load.” and the stop button changes to a play button.

Back to RP in the meantime - I have the BBC on and RP about a 50/50 split.

I don’t think so. R3 playing fine here (UK) at the moment.

Have you tried re-finding the station rather than playing a saved preset?

Hello @TerryD, as @AndyR says, the BBC streams appear ok.

Are all the BBC stations giving problems? What about other stations?
What happens if you use a different endpoint?
Can you tell us some more about your setup - in parricular, what core are you using.

And, just in case, as it often fixes these issues, have you rebooted everything?

Yes, I tried it with R4 LW in particular, but I will try a few others Andy.


R3, R4, R4LW, R4Extra, R5 Live and extra, and R6 Brian.

I am wondering if my update to the router may have changed a port setting on the router/firewall. Playing from the BBC Sounds site is fine, and other streams such as RP are working.

Reboot performed.

I am using Roon Core (1.0 build 227) with Roon v 1.8 build 790.

Thanks - Terry

Dunno. Roon wouldn’t be using different ports.
Can you change or monitor these settings yourself?
Is that the only change? What if you try a different endpoint?

And let’s just test the codecs one by one. Can you try

95bfm (flac)
CJSW (aac)
WRFG (mp3)

Yes Brian, it appears to be all endpoints Brian. I have a pc in the lounge that uses airplay to a Yamaha amp and clicking on a BBC feed doesn’t turn the amp on which it does for other non-BBC feeds. It then comes up with the “can’t find the track” error.

If I enter bbc_radio_fourlw.m3u8 into VLC it plays fine as does but Roon does not recognise a station there. m3u8 is not supported?

AAC and MP3 feeds from BBC local radio (from the Roon look up menu) tested as well - mainly as these are new and previously uninstalled and have two or three streams available.

Thanks - Terry

OK, MP3 from Radio Merseyside is working, but neither of the AAC feeds work. Likewise Radio Derby and the World Service.


That .m3u8 stream is OK (it’s a chunked .aac stream, not .ts)
but it is UK only and so the Roon servers in the US cannot read and identify it if you try and add it yourself via my live radio . It does appear in the main database though as it has been added directly.

Are you using the BBC Radio 4 LW from the database or one that you have added yourself?

There was one out of date stream in Radio 4 LW and I have removed that, but it should it have made any difference as Roon would use one of the alternatives.

A thought… it appears that you cannot play UK restricted streams (although you can see them in the listing which confuses me). Are you using a VPN?

Can you see or play Planet Rock? That is UK only.

No, Planet Rock fails on aall four streams Brian.

I have a VPN (site to site) which goes to the office, but my general traffic does not use it afaik. I was using R4LW from a manual entry but I have picked up the one that says Droitwich now as well. Both won’t fire up.

Your idea of the VPN makes me wonder although I have two FTTC feeds into here and the traffic should be split with non Company traffic going out unrestricted. I will turn the VPN off a bit later, and see if that makes a difference.

Thanks again - Terry

p.s. as mentioned the BBC mp3 streams work and VLC seems ok.

Planet Rock has started playing on all four streams now.

Are you confirming it is VPN related?

Unfortunately not, I hadn’t changed anything when Planet Rock started to play where it hadn’t before Brian.

Did you try turning off the VPN?

I haven’t had a chance Brian, the back up from the office is in progress, but I should get a break tomorrow morning.

Ok, will await with interest.

Good morning Brian. The VPN does not appear to be the problem.

Looking at the feeds for say BBC R4 LW and there are four, three aac feeds from and an mp3 from the MP3 works and the other three still come up with the can’t find track message.

R4 LW might not be the best to choose as it doesn’t transmit on DAB all of the day, but I thing on the internet it just echoes R4 when there is nothing particular on LW. I have just check R4 Extra and that is the same, the MP3 plays fine the others don’t.

On my squeezebox stations I seem to be using but I am guessing that isn’t I only mention it as it does work.

Thanks - Terry

Well that sounds like the .aac codecs are not working but you say you could play all 4 streams of Planet Rock - two of those are .aac so I’m confused.

That link from your squeezebox is an old out of date link - it shouldn’t work.

I suppose it may be worth reloading ffmpeg to your NUC (or is it a nucleus?). See here for how to load them. Other than that I am out of ideas so we’ll call in support if that fails - or now if you wish.

Hello Terry, just checking… have you sorted things out?