BBC Radio feeds are broken again

The same symptoms as last year, only the AAC 96k will play and then only for 6 seconds.

Working fine here in the UK.

Likewise I am in England, but the feeds for R4 R4LW and R$extra stopped working yesterday I think. As mentioned, identical symptoms to last year when they brought out a fix in a software realse. Glad to hear that one of us can listen…

I can’t see that as there is no data flowing. What feed are you using? I normally use https://a.files.bbci.co.uk/media etc…

Default stream working for me, too…

All my BBC feeds are working for me in the US.

Similar but with the added error. As I say, this happened in exactly the same way last year.

I see:

Those m3u8 streams come in 6 second segments. Something must have happened to your codecs. Has anything been updated ? What is your setup?

What about other stations that don’t use HLS streams?
Does the MP3 BBC stream work?

Thanks Brian (and others). Roon is running on a NUC and I can reproduce the problem on a couple of pcs located here (whilst running the client on the pcs).

We haven’t changed anything on the nuc since installing it…

Regards - Terry

and, yes the BBC MP3 does work.

This is reminiscent of the time when Roon couldn’t deal with HLS streams correctly. It was fixed in a release some months ago.

Can you play CBC Music (Mountain)? This station only has an m3u8 stream.

Have you tried restarting your Roon server on the NUC?

I can’t see CBC on the sites listed, but your idea of rebooting the rock nuc worked. Why I didn’t think of trying that I don’t know, but it doesn’t explain why things had changed as it was last updated some time ago.

Thanks for all of the input guys - Terry.

2 Likes