Beeps between tracks with Qobuz but not with own files

Core Machine
Rock on an Intel NUC 8i3BEH

Network Details
BT Home hub connected by Ethernet

Audio Devices
LAN connection to Aurlalic Altair (via router)

Library Size


Description of Issue

Before a track from Qobuz starts there are two high pich beeps, tracks from the hard drive attached to the ROCK are not preceeded by beeps. Sometimes there is also a click

@support - please respond to this issue

Hey @Ken_Talbot,

Thanks for letting us know of this issue - I’m sorry about the trouble!

I appreciate the distinction between the music in your library and that streamed from Qobuz. As a first step, could you please try:

  • Navigating to Settings → Services in Roon and logging out of Qobuz
  • Rebooting your ROCK
  • Logging back into Qobuz in Settings → Service

Thanks a whole lot!

Thank you Rebeka

I have done as you suggest, and the problem remains - in fact the beeping now carries on longer over the beginning of the music

Another thought Rebeka is that it only happens when a new piece of music is accessed from Qobuz - to explain what I mean if I am accessing a piece of classical music with four movements it only happens at the start of track/movement 1 - when it moves from 1 to 2, or 2 to 3 it does not happen

@dylan I am disappointed that I have heard nothing more from you - the problem is worsening

I have loaned another pre-amp (an Auralic Vega G1) and the problem remains

There seems to be a compatibility problem between Roon and Qobuz

Does not occur when access own files from external hard drive or listening to Roon radio

#support @support @beka @dylan

Will someone please respond to my requests for help

Further information

The beeps are now not just at the beginning of tracks but occur at any time whilst playing

I cut Roon out of the equation and used Auralic’s own Lightning software to play Qobuz tracks - there were no beeps

If you play to a control point, you pc/iPad/phone do the beeps continue

Cheers Ged

I am really disappointed by Roon’s lack of help here

Not sure what you mean by control point - the core is on a ROCK - the beeps do not happen on any other end point e.g. Raspberry pi, Laptop, phone etc

In that case I would try a hardware reset on the Altair.

Cheers but I have loaned a totally, brand new Auralic and the problem remains. So same problem with two different pre-amps

Hi @Ken_Talbot

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can. It’s also a long weekend in the US, so our support team has the day off.

Thanks for confirming that this is specific to the Auralic. Can you share a screenshot of device setup?

Are you using any DSP?

1 Like

What do you mean by a device set up and what is a DSP?

Also - can understand you might be busy/holiday - would it not be helpful to make this clear when people raise issues - i.e. manage expectations - no response at all is really frustrating

Device Setup can be accessed by right-clicking or long-pressing the device you’re having a problem with, and choosing device setup:


You’ll want to make sure all settings, including advanced, are included (might take a couple of screenshots).

DSP settings can be found the same way.


Sorry now stopped being grumpy and have engaged my brain

Not sure of the relevance of the DSP question - first pre-amp was using elements of it for a long time with no issues. This is the DSP for the current one

and the settings

Can you try turning off the DSP that you’re using? Sometimes DSP configurations can play into issues like this, so it’ll be good to confirm whether or not it happens with that off.

Assuming there is no change, can you reproduce the issue a couple times and make a note of the time it occurs and what track is playing? Then, use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service). I’ll take a look at logs and see if there are any clues there as to why you’re experiencing this with this specific device.

OK- thanks will give it a try

Don’t have an ability to share via any of the routes shown

Beeps happened 3 times at 21.50