Before beginning to stream, static with a theremin type sound wave every ten seconds

Hello Community!

I have contacted support about this, but have not heard back anything. Thought I would try the community before returning the Nucleus for a refund.

With the Nucleus powered on, when I turn on my Roon-ready Rotel preamp/DAC, amp and speakers, I get a loud static and a theremin type wave noise. When I order Roon to stream, there is a pop and then music commences without the noise. The noise does not return while I switch albums. I only hear it on a fresh start.

This initial loud noise does not happen when I connect my Mac through the same AudioQuest Diamond USB interconnect to the same input on the Rotel.

To troubleshoot, I connected the Roon through a longer interconnect to move it a dozen feet away from the Rotel. Maybe there was some weird interference from something else nearby my stereo. The noise still came from the Roon.

The DAC reports this noise as 768 K - DSD. So it is top quality static! I have set the output in Roon so it could convert DSD to PCM, but the noise still persists.

The audio dealer who recommended the Nucleus to me believes mine must be broken. He uses the same pre-amp/DAC and cable in his demo room, and has never had a problem. Nor has he heard of this from the numerous customers he has sold a Nucleus to. I bought it from the Roon Store for the free 1 TB hard drive. His advice was to exchange it for a new one.

I will attach screen shots of the settings for the Audio device. I added the Resync Delay per something I found in the community here when the first half second of tracks on albums with different formats.

Anyone have any ideas that do not involve aliens? Is there a setting I have wrong?



I don’t know the cause of the problem you reported. If I were your place, then before I return Nucleus, I would try to see if the problem replicates with another power supply.
Can you borrow another power supply from the dealer? Or can you test a Nucleus from your dealer using the power supply from your Nucleus?

Have you tried using a bog standard USB cable, eg, a generic USB printer cable? You could also try using a Raspberry Pi with say Ropieee as a renderer, thus galvanically separating the core and Rotel.

I’d wager that it’s the Rotel thats misbehaving here?
From your description this sounds like a non-galvanically isolated USB input with grounding issues from power supply’s…

Substitutituting a bog standard USB cable for the AudioQuest and see if it made a difference, would be the first thing I’d try.

Thanks for the ideas. That final idea is something I am going to pursue – take the Nucleus to my dealer and test it there. Might take me a couple of weeks, but I think I can do that and still be in the 30-day window to return it for a refund. I will let you know the results.

Thanks mikeb. I have tried a generic cable – that was what I used when I moved the Nucleus away from the preamp/DAC. Made no difference. I can look into the Raspberry Pi idea, but that will take me some time to educate myself.

Thanks for the idea. I wrote to the Rotel folks about this. Shockingly, they would disagree. The kicker is that that USB-B input has behaved fine connected to an iMac or my MacBook Pro. So it seems there is something unique to the Nucleus that is producing this response. But I am a piker on this stuff, so if you can educate me more on the how the problem is with the “Roon-ready” Rotel, please share.

You don’t need a raspberry pi. You can test with any computer. Take a PC, load RoonBridge on it. Plug in an ethernet cable, plug the usb from the PC to the Rotel. The output should now show up under the network section and you can try playing to it.

That Rotel is actually Roon Tested which means something completely different than Roon Ready.

Hello Rugby and thanks. I did use a standard USB cable, actually two of them when I think of it. One came with the Rotel preamp/DAC. It is pretty short, but I swapped it for the AudioQuest interconnect. Then I have a longer one I used to move the Nucleus away from the Rotel. Had the same noise either way. So far, I have not been able to finger the cable as the culprit.

I had similar problems with clicking (or popping) and found that experimentation with the resync delay value resolved it. I tried a few values before I had any success so give it another go (if you haven’t already).

1 Like

I wouldn’t know, just guessing here! :slight_smile:
The Nucleus sports some pretty standard USB ports, and they seem to work fine with most other USB recievers (as in most other devices configured as a USB Audio Device).
What i’m saying that the NUCleus works stable as an USB Host, bit there are far more USB Audio Devices that behave “unpolitely” or “picky” with standard hosts.

I will try this. The only time I hear a pop is when the initial stream starts and the DAC goes from 768 K - DSD to whatever the stream is. Once I am playing music, I can move around to different formats and there is no pop. I only get the static again if I turn off the preamp/DAC and power it back up or if I change input sources and then come back to the USB-B input that I have the Nucleus connected to. I futzed with the resync delay to solve the clipping of the first half second of tracks when I changed formats. But it would be nice to get rid of that pop. Thanks much.

Thanks for your thoughts. They echo what my audio dealer mentioned today.

I am bummed by how this has turned out. I was looking forward to having the Nucleus offer a bit of musical joy. I have no doubt some wackiness in my setup here could be the cause of the static. But I have a limited amount of time to troubleshoot because of health and other issues. So it might be this is not a product that can work for me.

I do appreciate all the suggestions people have made. Your understanding of this far surpasses mine, and that might also indicate that I do not have the knowledge base to move into this level of excellence.

1 Like

This topic was automatically closed after 45 days. New replies are no longer allowed.