Beginners issue with configuration

I installed RopIeee and the Raspberry Pi 3 is connected via USB with my AVM amplifier with built-in DAC. When in RopIeee settings on General Tab you can select a HAT. When I first looked at it it says ‘No HAT configuration’. In the list there’s also an option called 'Raspberry Pi DAC (I2S). After selecting that option in Pi reboots.
In both options Roon works. Which option is the best in my case?

Thanks for replying!

Jan Willem

Hi @Jan_Willem,

In your case your Pi is connected with your DAC via USB. That means that the default setting ‘No HAT configuration’ is enough. ‘Audio USB’ should be enabled though, but that’s done by default hence you’re hearing something :wink:


1 Like


I had the same questions but in my case the NO HAT option gave me no sound. I could hear the click from my Dac as it got an signal but no sound came. Then I changed to other setting and sound works.

But there is one more thing, the volume is kind of loud even if I only just turn my amp knob just a little bit.

I had Airport Express to Dac before and to get the same level I had to turn a lot more on the knob.

Have I made the right settings and why are the sound level so sensitive?