Best setting for Schiit Yggdrasil

I have this question:
Roon doesn’t recognize my Schiit Yggdrasil, so I have to decide which setting i have to use.
Which are the best setting for my schiit?
thank you!

Set DSD to none
Set MQA to none (no hardware support)
Set “Enable Roon first MQA unfold” to true

The rest it should figure out on its own via the device capabilities reported via USB.

thank you!
but i cannot find something.
Here it’s my setting page!

DSD = none is the “Convert to PCM” you have there.
Disable MQA is set “MQA Capabilities” to none.
Enabled MQA Core Decoder should be on.

thank you so much!!!