Big drops with sonic transporter, [90% solved]

Hi all and happy new year. To be honest, I have had drops pretty much since the beginning, but I will tell you in as few words as possible.
September, moved to our new house. Had the fios guy come in and send down an ethernet cable from upstairs where the gigabit Verizon modem is.
I have an apple airport extreme downstairs where my two channel system is. The airport extreme is setup as a bridge and connected to it are the ethernet feed coming from upstairs (maybe a 30 foot cable? Not sure), the microrendu, WD my cloud mirror (yes, sorry, I know) and sonic transporter. The sonic transporter is a newer acquisition. Before that was my Asus laptop with ssd and audiophile optimizer and before that, a pioneer n50a streamer. They all suffered from drops in one form or another, but the sonic transporter is the absolute worst. A friend of mine who is a bit better than me with computer stuff was here last night and we pretty much concluded that the WD my cloud mirror was the culprit, because so slow and the buffering, etc. We pretty much proved that by mounting a small USB 3 external HD with high res files. Not only was the fidelity improved, but operation was quicker. Although I do think that even with that, we heard something of an arctifac. Yet, the drops happen using tidal too. I am going to attempt to upload the latest log (first timer) of the sonic transporter while using here in my bedroom with one of the endpoints. I have the laptop here with an xduoo 05 dac amp. Like I said, never have had a trouble free network setup, but the new sonic transporter is the worst. I would talk about the microrendu (a different kind of headache, it has a tendency to disappear for hours sometimes) but I am experiencing these drops at other endpoints.
Is there some fighting going on with Verizon fios modem and Apple Bridge? How can I configure the Verizon modem? Should I call Verizon or should I send back the sonic transporter? The drops with the laptop were very infrequent and minimal and mostly with dsd files. I have about 500 gigs of music on the WD my cloud mirror nas.

It sounds to me like your network is a disaster that needs attention. With properly functioning gigabit connectivity you should not be experiencing dropouts of any sort unless the WD my cloud mirror is incapable of delivering an audio stream fast enough.

As a starting point I’d check network ping times between devices and do some stress testing of your network infrastructure to ascertain whether throughput is robust, then, if necessary start looking at device configuration.


I went to the roon settings and enabled both analysis features which I had disabled at least four days ago to try to solve problems. It’s been an hour and listening through my bedroom endpoint with headphones, not a single drop or interrupt. I am listening to both tidal and nas originated files. Is there a logical explanation for this?
Many thanks.

Thanks. That’s what I originally thought, but as I wrote in my original post, it’s also happening with tidal, so we can’t blame the nas can we? I did order a ssd USB 3 external drive just in case. The network seems to do its job elsewhere just fine, when I use a little audiocast end point in my living room, where I play Spotify and Internet radio.

I’d still recommend you run ping tests between network devices and also subject your network to little stress testing to see whether it reveals anything.

OK thanks. Is there an app that you recommend for that?

You can run ping from the command line or install iperf and test throughput between devices.

The network seems ok. Maybe it just comes down to cabling or galvanic separation is needed. Will keep trying.

If anything, disabling the back ground prosesses should have helped. It seems to me something on your network was taking up bandwidth. Some have reported that resetting all the network connected devices has helped with these kinds of issues.

SONORE computer audio - Rendu | microRendu | Sonicorbiter SE

Thank you Jesus, I do have 15 devices on the network. I read somewhere here that un shielded cables are recommended for audio, so I will try that. I had a brand new set of cat 7 rj 45s installed. I will also replace today my NAS with a 500 G ssd USB 3.

My Apple Airport Extremes become “confused” after a few months of use. I have two. One is directly connected to the cable modem and serves as a router/dhcp server and the other is a bridge fed via wifi from the router.

Resetting them via the Apple Airport Utility doesn’t work. I must unplug them from power to get them to behave. First, I make sure that no Apple Time Machine backups are currently being run and I unplug all the powered devices in my network.

After a few minutes down I bring the network back up one device at a time working inward from the cable modem. (In your case the FIOS modem.) I wait for each device to fully handshake and connect to the previous device before continuing to the next. This means waiting for the modem to fully handshake with the CMTS at the FIOS office, usually a minute or two.
Then I plug in the router and wait for it to come online. Then I proceed to the switches and then the devices whose IP addresses are set or known by the router.

This is a regular maintenance chore that takes about ten minutes on my home network and keeps everything running snappy. I think the routers get confused for a number of reasons. There’s a half dozen cell phones and tablet that enter and leave the home network on a daily basis. These devices also get connected to college campus wifi networks, enterprise wifi networks, and the free wifi at coffee shops and burger joints.

I am amazed at how well the technology works and I don’t mind doing a periodic network takedown when it’s convenient for me rather than when the streaming starts to stutter. (Don’t forget to check for an active backup to finish before unplugging any Airport Extremes.)

Good luck.

Thanks very much. My wife has a secure appliance that she uses for work too, plus printers etc. I will definitely try it, since it doesn’t seem to be anything showing consistency. Appreciate your time and effort.

and if your router allows, you should “reserve” IP addresses for everything on your network.

Have no idea how to but I will research it. I recently added a 1T ssd USB 3 and a new linear power supply for mrendu. New short ethernet cables, unshielded. Drop activity is less, mostly with dsd, but it manifests as big interruptions sometimes jumping tracks. I’m waiting for a bigger router from fios and then I’m done with this crap.

I had a good support session with Andrew from small green computer and he solved the problem I was having mounting my new Samsung ssd 1tb USB 3. He VPNd and got some things looked at. He also recommended to get rid of the airport express and the managed switch all together and get a cheap Gigabit unmanaged switch which I hooked up yesterday and I can say for now that the system is 90% drop free with big dsd files and listening to tidal on my bedroom wireless endpoint is much better although I will get a small drop here and there. Consequently, I did also notice a drop today while watching TV. Ummm…

Great to hear you have it working. I have been seeing a lot of problems with both AirPort extremes and managed switches. In all cases a simple unmanaged gigabit switch resolved the problems.

Is this case simple is better.

Thanks Andrew, but I guess I was optimistic. The drops are back and unpredictable. So much that I stopped listening to my system all together for the last three days in addition to being busy, can’t take it anymore. I need some sanity. My only hope is to have the fios dude come check it , there has to be a problem with the network. Thanks and I will keep you posted.

Is it mostly tidal streaming. If it’s local files too then it’s not your external internet provider. Could be your internal network wiring if also issues with local files.

It happens with everything, whether is local USB on transporter, nas or wireless endpoint. This is why it has to be something in the network. But I am not an expert, just pretty much tried everything else! I did order a bigger modem from FIOS, should be here any day and then we will see.

Hmmm. Hard issue. Modem will not likely help, as it has no affect on how your local files are handled. Could it be a bad switch or cable in your local network?