Bit depth conversion 24 to 16 - can't Roon output more that this

hi, sorry but I’m really new to Roon, I have a question that maybe can be easily solved.

my setup is:

Mac with Roon App —> Volumio Primo —> DAC.

I can’t go more than 16 bit as you see because I have airplay at the end.

There’s any way to arrive out with the same source as the start?

thanks a lot

Schermata 2022-01-21 alle 15.22.25

Airplay is limited to 16/44.
So I don’t believe you can.
But I see your start Qobuz file is only 16/44 anyway…at least in the example you provided.

hi, the problem is that from roon to volume prime always connects with airplay, I can’t differently and consequently the conversion is always 16,grazie

questo è Qobuz su Volumio

this is with roon

Doesn’t the paid version of Volumio allow you to install Roon Bridge? Maybe via a plugin. That will solve the issue. Or, you can install Roon Bridge manually on the endpoint running Volumio.

In Settings → Audio enable the endpoint using RAAT instead of Airplay.

1 Like

You need to look in settings:audio and choose and enable the Roon transport zone rather than the Airplay one.
Also when enabled you will need to go into the device setup for that zone and ensure that it is set for its max capability, say 192 or whatever it is capable of.

1 Like