Bluesound Roon and MQA

What is true?
I want to play MQA files via Roon with Bluesound Node I2, a MQA certified network streamer, I bought especially to get the best possible sound of the MQA files.
Bluesound Node I2 (newest BluOS)
BluOs
Playing via Roon (newest version):
roon

  1. This is the first setting:
    Device settings:

This is what I get in Roon:

Only „Enhanced“ signal path. The „weak point“ is the Bluesound MQA Full Decoder indicated by the blue star

The same device settings In Bluesound App:

MQA-Symbol beside the Roon symbol with blue signal. Best quality. Original Master sound.

Same Song with the setting Bluesound Node i2 as Renderer only:

The same result: Only Enhanced signal quality. Weak point is the MQA renderer
In Bluesound:

No MQA symbol.

  1. Same Song with no MQA support at all for the Bluesound Node:

Best Quality in Roon. „Losless“
Decoding done by Roon. then RAAT
But is this full MQA quality?

The same settings In Bluesound App:

The same as before: No MQA quality.

What is true? Where is the problem? Which settings should I use?
I prefer to play all audio files with Roon.
Is it just a wrong visualisation by Roon or isn’t it true MQA by Bluesound despite of the Certification?
Is it an incompatibility between Roon and Bluesound and I need an additional external MQA certified DAC for Roon?
Or is everything okay and you can’t get a “lossless” signal path when playing MQA?

This is normal, and you should not be concerned.
Once MQA does the final unfold/rendering the signal it is technically no longer ‘bit perfect’, so the path shows up as enhanced. People seem to equate ‘enhanced’ with degraded, and I personally think that is a mistake. For example, if my listening room has awful listening nodes that give sonic humps and suckouts, and I correct that with Digital Signal Processing, the path is no longer ‘lossless’, it’s enhanced. But the music suddenly sounds really good!
Enjoy!

1 Like

Thank you for your quick answer. If you allow one further question: I often read to use the Node only as renderer and leave the first unfolding to Roon. Why does the Bluesound Node in this setting don’t show the MQA symbol anymore?

You’re welcome.
I’m sorry I can’t speak to how the Bluesound Node works. Maybe somebody else with that device will answer.
I set my DAC to decoder/renderer and I also use DSP. Roon figures out how to decode the signal on the Roon side, preserving the MQA signal through the DSP convolution engine in Roon and then lets my DAC do the rendering. If I choose a different option, I get a different signal path. So I just leave it to Roon to figure out what is best, then let my ears by the final judge.

I don’t have a Bluesound, but I do have a NAD C658 (running BluOS 3.8.8) and I have mine set to Decoder and Renderer.

The one consideration would be Processing speed. If your Core is underpowered or overloaded you might have issues. The screen grabs are playing a single zone, streaming from Tidal. (ROCK on NUC8i5, 16GB RAM and 250GB NVMe disk)

Thank you Michael

It is the same as my signal path. The blue star seems to be normal for MQA because it is not interpreted as lossless.

Best Regards Thomas

Let’s say you use the volume leveling from Roon. Then you will loose the MQA logo on the NAD C658.

So I don’t know if the MQA is fully decode on the NAD C658 when we use Roon Volume leveling.

I set the NAD C658 as: Decoder and renderer

In advance settings

Enable MQA core decoder to : NO (this will not use Roon core for the first unfold of the MQA) and will speed up the processing speed over 100x.

I am using a NAS as a core and the processor is a Core 2 DUO at 3.1 ghz (E8600)

This is wrong. You must enable it for MQA volume leveling to work.

Even with the option “Enable MQA code decoder to” ON

I don’t have the MQA logo on the front display of the NAD C658. The only way to see that logo is by
deactivate the volume leveling.

The DAC inside the NAD C658 do both: Decoder and Renderer

When I use that option “Enable MQA code decoder to ON” then my processing speed is around 28x but when I don’t it’s over 100x and I still have the MQA logo on the front panel. But if I use the volume leveling I loose the MQA logo and I don’t see the MQA Full Decoder in the signal path

Not clear what exactly the “Enable MQA code decoder to ON” is doing if we set the MQA capability to Decoder and renderer.

If your NAD supports MQA rendering, you should see MQA Renderer in the signal path as MichaelE posted above.

Volume leveling and Upsampling are not compatible with MQA.

You can use other DSP feature (e.g. Convolution, Cross Feed, Parametric EQ, and Headroom Management) and still maintain the MQA authentication.