Bluesound Vault folder suddenly unavailable

Core Machine (Operating system/System info/Roon build number)


Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

iMAC ethernet into CenturyLink router/modem, then ethernet into BlueSound Vault

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Bluesound Vault 2 via ethernet

Description Of Issue

Suddenly my music library is gone from Roon. When I go to settings, then storage, I see that the Bluesound Vault folder show a pink error message: “This drive is not available - Check this drive or edit this folder if it has been moved.” I have not moved or changed setting on Vault, and I’m able to access my entire library on Vault through Bluesound remote. I tried restarting Vault and well as iMAC - no help. I tried re-entering the music server and again I get error message that it is not available. Please help!

Hi @Todd_Goldblum,

Can you please share a screenshot of the exact error message you see?

Are you still able to manually connect to the Vault by using Mac’s Connect to Server Feature (Method 2)?

HI there - Thank you. So no, I cannot connect to BlueSound Vault server on my Mac with direct connection. I can, however, connect with BlueSound Controller app and “see” all my music. A

So I tried connecting to server using this window:

Hi @Todd_Goldblum,

If you are unable to connect to the share outside of Roon, then this suggests that there might be an issue with the Core communicating with your Vault. Have you also tried direct IP method in Roon? Do you have the correct credentials entered when you try to connect?

So I AM able to connect to Bluesound Vault server with computer that Core is on (wired connection) and see all my music folders. I tried connecting with Roon on that computer and I’m still getting the following error messages:

Can you please telephone me to help troubleshoot. Thank you.

Hi Todd,

In the first pic when you tried using smb, you didn’t have the share name [ smb://host/share ], assuming it is “music” shouldn’t it be…


That didn’t work either. Same error message. I’m trying to be patient, but troubleshooting online will take days/weeks to fix. Most software companies offer telephone support and this is what I’m requesting. Please!

Hi @Todd_Goldblum,

I apologize for the difficulties you are having here, and I appreciate your feedback about our support process.

We sometimes hear from people wondering about phone support, email support, or other more traditional methods, and we almost always win them over by resolving problems here every day. I can tell you that we stand behind our products and our support 100%.

Every support thread on this site is tracked by someone on our staff, and they frequently loop in senior staff or developers for feedback. Nearly everyone in our company spends time on this site.

Are you saying that you are able to connect with the IP address method from your Core? Can you please see if you can access the Vault Web Interface using this IP?

I ask because an IP of 174 is very strange to see, typically these IP pool would start with 192 or 10 or something more common.

I suspect the IP address of the Vault might be wrong here, I would confirm this and then also make sure to add the music folder in the path, e.g. \\IP_OF_VAULT\music

You are correct. IP address I had for vault was incorrect. I followed the following steps and now I am able to connect, and Roon is able to see my entire library. Thank you.

To connect to the internal storage of the Vault first find the current IP address of the Vault by going to Help > Diagnostics in the BluOS app. Once you have the current IP address open Finder and select Go > Connect to Server then enter “cifs://” and the Player’s IP address similar to “cifs://192.168.1.XXX”. When prompted, select the Shared folder. If prompted for a User ID, login as guest.

1 Like

And then I had to be sure IP address for music server was changed in Roon. I opened Roon, went to preferences, storage, add folder, deleted old server, then hit Add Network Share. I entered smb://IPaddress/music and everything works in Roon.

Hi @Todd_Goldblum,

Thanks for letting us know you were able to resolve this issue!
If you have any further difficulties with Roon, please just let us know.
Happy listening!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.