Bluesound wireless seems to be the problem

I posted this earlier, but this is exactly what I did and as you also observed, completely solved my brief stuttering issue at start of playback (or skipping to a different track).

My latest problem… this morning I turned on the TV and there was no sound coming from my Pulse 2i’s. I checked the Bluesound app and the “optical input” icon has disappeared. After hours of trouble shooting the problem I switched my TV sound mode back to the TV speakers. No matter what I did I could not get TV sound through my speakers.

To make matters worse, I then listened to Corigliano’s 1st Symphony with Roon. Though my speakers are set up in “Stereo” mode, one of my speakers kept on dropping out. I then had to delete the fixed stereo mode in Bluesound and assign each speaker a left channel and right channel. It seems to solve the problem, for now. Bluesound has become such a headache. Since today is Sunday I will call Bluesound in the morning to diagnose both of these problems.

Looking back I would’ve stuck with wired speakers if I knew that these “wireless” problems were so prevalent. You would think that as of 2019 we would be able to get reliable wireless music systems by now.

Yes, I have an ethernet range extender. It did not work for me. My signal strength always shows “excellent” so I don’t know what the problem is.

Had a lot of problems with Bluesound and also Sonos/MusicCast when I had Asus routers. Both old and brand new ones. The problem was with multicast settings on the Router. I do not know if this is a problem with other router brands also or if the problem still exists.

But got this from Bluesound in 2017 and it fixed all the problems with connections :slight_smile:

Asus released a firmware in late 2015 that seemed to have adjusted the Multicast Settings on the Router.

Multicast is the protocol that all BluOS Players use to appear in the App.

Please ensure that you are on the most recent firmware for the Router and try setting up DHCP reservations for the Players on the Router.

Please try adjusting the settings in your router to the ones in the pictures we have included.

The most important settings to change are

LAN -> IPTV: Enable multicast routing (IGMP Proxy) : Enabled
LAN -> IPTV: Enable efficient multicast forwarding (IGMP Snooping): Enabled
Wireless -> Professional -> Band 2.4GHz -> Enable IGMP Snooping: Enabled
Wireless -> Professional -> Band 2.4GHz -> Multicast Rate(Mbps): OFDM 12

Please see the pictures

image


2 Likes

OK, I am not a Bluesound user, but some of the discussion prompted me to try an alternative means of linking my audio setup to my network. Up until now I used a Powerplug but I have now put an ASUS RP-N12 wireless extender. It has decent configurability and can be configured as an access point to the network, connecting via Wireless but not transmitting. In that mode I have connected the switch in my room to the Ethernet socket on the ASUS device. That in turn connects to my core, my streamer and a Ropieee device with screen for ‘now playing’ information. It is early days but at present I see no deterioration in functional performance even with the core hanging off it. I am yet to stress it with DSD and multiple endpoints but I think this might offer another solution for those unhappy using the wireless stack on their 2i devices.

1 Like

This was exactly my issue with a Pulse 2i. Once I removed the 2.4 GHz network from the Pulse’s configuration, leaving it only the 5 to play with, my problems went away. And I received fast, courteous, and useful help from the Bluesound support team in figuring this out.

Edit: Pulse 2i, not Node 2i. Sorry, I have Node on the mind because I’m considering adding one to expand my network using a stereo amp.

Do you run separate SSIDs for 2.4 vs. 5 GHz? Is that how you removed 2.4 GHz from your Node 2i configuration? I might have to try that out and see if it helps.

By the way, do you notice any truncation of audio at the start of an album (or new track if you manually advance/skip tracks)? it’s very brief for me, like 1/2 second. (This is with Roon only for me, using the Node 2i as an endpoint).

Yes, the 2.4 & 5 GHz networks have separate SSIDs.

I haven’t noticed any truncation, no. Most of my listening is via Roon Radio, after choosing a seed song from either my local library or Tidal, so I don’t do a lot of advance/skip action at home (I do that often at work, but have a different setup entirely there.)

In your other posts on the forum you’ve said they’re wired up using ethernet. I’m glad your stuff is working but that doesn’t mean ours are, or that we’re at fault. There’s a clear problem with wireless and it’s evident by many posts on this forum.

1 Like