Boot issue related to roon

Roon Core Machine

Ubuntu 22.04, i5, 16gb ram, SSD

Networking Gear & Setup Details

Virgin media ARRIS TG2492LG-85 Router, ethernet

Connected Audio Devices

Number of Tracks in Library

329 GB, 15k tracks

Description of Issue

I’m having an issue rebooting the computer/server which seems to be due to Roon trying to connect with my NAS. During boot I get the following message, then booting sequence stops:

CIFS VFS: Autodisabling the use of server inode numbers on \Server_IP\music_folder. This server doesn’t seem to support them properly. Hardlinks will not be recognized on this mount. Consider mounting with the “noserverino” option to silence this message.

At this point I can’t get Ubuntu to boot and would appreciate any help

Hey @Kevin_Parsons,

Thanks for your patience as we continue to work through each thread. Following up on your issue, are you able to boot up Ubuntu at this point? I do see that your Core machine was online just a few minutes ago.

I’ll be on standby for your reply :+1:

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.