Both RoPieee not showing up Help

Added a second pi4 and they both won’t show up, they are showing up in router and if I go to roon settings down to about they both are showing as end points restarted roon multiple times still not working my other end points are all working. What am I missing?

Did you enable them in Settings → Audio?

1 Like

LOL, You ninjaed me…Did you enable them in “settings->audio”?

They don’t show up in audio. But if i go to about in setting they show up as roon bridge

What kind of DAC do you have attached? I have a USB DAC and if it’s not connected I don’t see anything in the Audio section.

Both of them run HiFiBerry hat Dacs the older one used to work fine till yesterday now both of them won’t show up.

Hmmm… there has been reports of issues with the Hifiberry HAT’s, so I’m wondering if this is the issue…
Can you send me feedback? You can find that option on the ‘advanced’ tab.


This is the older on that was working 20fab26b28bd7654 hope this helps

2ab579a7c1aabfd7 This is the new one with different dac hat has never connected yet

This one is not able to configure the HAT. Are you sure this is a DAC 2HD and not a DAC+?

Both units have problems with initialising the Hifiberry HAT. This results in no audio device present, hence they don’t show up in Roon.


yes it is you can see the label on board

Now my iphone or ipad will connect either