Bricasti M5 Streamer + Bricasti M1 DAC = no sound via USB

Use the web interface to the M5 and switch to USB in the Web interfaceThe turn off completely - power down - and disconnect everything. Turn off your core server, too.
Then turn on the server and after the M5, with just USB connected. Make sure the M5 is set up in Roon and all the settings are correct. The M5 can’t be “on” for both USB and AES, which I’m sure you know.
If that doesn’t work, contact Bricasti.

Have you contacted Bricasti?

AFAIK that option is not applicable to Roon Ready device from network.

See if @support can replicate your setup.

Hi @Hogio_Setiawan,

The DoP setting would need to be enabled via the ROON Configuration screen shown in the Web UI in your screenshots. This option does not appear in Roon for Roon Ready devices. If you set this via the web UI that should be all you need to do.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.