BT Smart Hub (UK) [Solved - Requires Manual Port Forwarding Rule Using Port 55000]

@Connor Further to my PM yesterday, I thought that it may be useful to post here too.

I am having issues with setting up Port Forwarding on my BT Smart Hub.

I have tried the Roon troubleshooting guide, but although UPNP is enabled (I’ve tried disabling and re-enabling it), it’s still not working.

Also, I tried disabling the firewall, but it still doesn’t work.

I have rebooted my core multiple times, but I’m still getting the ‘not ready’ status

I hope that you’ll be able to assist. Thanks.

Diagnosis data;

Edit: Now Redacted

Try switching the extended security to off as a test?
Search found this

Thanks. I tried that…
still no joy…

The extended security or removing IPv6 or both?
Do you know what version of the smart hub it is?
Depending, you might be able to do manual port forwarding.

I turned off both, to no avail…

Having done that, my Roon Core IP has changed, so I’ll try manual port forwarding again…

Bingo! I’ve now successfully set it up manually…
Hurrah! :blush:

Thanks for your help Ged @ged_hickman1

I just came here to post that UPnP on my Smart Hub wouldn’t work automatically, despite it being set ‘on’, and that I had to do it manually, but I’ve been beaten to it!


1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.