Build 1143 low volume

Win 10 server, win 11 endpoint, wired ethernet, usb out to topping d10 dac. Roon / RoonServer 2.0 (build 1143) production.

After update to 1143, volume extremely low. Device settings (not changed) exclusive mode/wasapi, fixed volume, set to max on startup, volume leveling on. No dsp on zone. Rebooted everything, problem persists. Tidal desktop app plays at normal volume.

I have this issue occasionally with my D10. What I do is:

  • Go to Configure device for the D10

  • Turn off Exclusive mode, select Save

  • Turn Exclusive mode back on, select Save again

and normal volume control comes back.

Thanks. Tried that. Didn’t help. Tried disabling/enabling. Didnt help. Next will try completely removing it, rebooting, and reinstalling. In the mean time, Tidal is working nicely.

Ok, duh. Rogue remote was adjusting PC volume. Setting it back to 100 fixed it.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.