Build 147 Lost NAD M12 audio zone after update

Hi there,
Just did the 147 update, works fine from a remote-linked small sound system, but from my main computer with Roon on it, it doesn’t recognize my (main) audio zone, mainy a NAD M12 connected by USB.
I have updated the drivers but to no avail. Please help as this is my very first technical glitch since buying Roon more than half a year ago !
Thanks in advance for all advice / help

Hello @hdls,

Have you tried to restart Roon Core, power-cycle your DAC ?


Yes I had and just did it again to make sure. Same result.

Can you verify that DAC is working with other software ?
Also can you launch Roon and take a screenshot (and paste it here) of the Audio tab in Settings ?


Works fine with Foobar2000

This is from my “remote computer”. On the main computer only the Airplay Bose system show up. No NAD M12.

So, you are basically saying that Core client has only ‘Networked’ section on Audio tab in Settings ? Would you mind to dump a screenshot of the Roon Core’s Audio tab?

Thank you.

Please anybody - I am a bit desperate. @vova do you think I should try to uninstall Roon core & reinstall ? Anything simpler to try ?

It’s even worse now - if I am not mistaken a build 149 was just downloaded to my core computer. Since then no way to even start Roon - the shortcut doesn’t work, Roon.exe was renamed “Roon.exe_old” and a “Roon.exe.config” file appeared which I cannot start… Also there is a “RAAT server.exe” file which appeared which I can also not start. Everything looks really weird and nothing works ! Help please … Happy to send the logs if that would be of any help.

Ok following @vova’s suggestion to another thread which didn’t work I downloaded the app again and everything seems back to normal functioning !
Will need a few hours of listening to chech that everything else works but fingers crossed.
Any idea what went wrong ?
Thanks for the help anyway