Build 216 stuttering sound during playing tracks

I recently upgraded to Ver 1.3 build 216. Soon the after upgrade stuttering started randomly with the playing of tracks. There was message that said an audio file was loading slowly and that there was a performance or hardware problem. The playing might go back to the start of the track or jump to the next track. Occasionally the playing would stop altogether. I have never had this problem at all before! Never
I assumed that there may have been a small glitch with the download of build 216. I uninstalled Roon Core and reinstalled. Interestingly, 1.3 Build 209 reinstalled and not 216 as I expected. I tried that for a few hours and the playing was perfect. No stuttering etc whatsoever. So I went to build 216 and the problem is still there.
I do not think it is my equipment. What do I do?

Check your headroom settings. Especially if you are playing big files or up sampling to DSD.

I experienced something similar just last night. I too have never received that message, “audio file was loading slowly…” before. I was playing a 16/44.1 flac file from my NAS and about 1 minute in, the song stuttered, gave me the message and started playing from the beginning. I don’t have headroom enabled and do not upsample to DSD.

I have been away for few days and could not follow up on my stuttering problem.
I was using some DSP. Headroom was the default and Sample Rate Conversion was enabled at Max PCM Rate (Power of 2). If I turn the Sample Rate off there is no stuttering. Anything I was playing was 16/44.1 which becomes 16/176.4 with sample rate on. I played a file that is 16/176.4 with the sample rate off and there was no stuttering so it is not the DAC.
For me there is something not right with Sample Rate Conversion. Previously it worked but even with the build 218 there is stuttering etc. Can this be fixed?

1 Like

Hey @John_Binnion – can you give us a screenshot of your Signal Path? You can find instructions at the end of this post.


1 Like

This topic was automatically closed after 21 hours. New replies are no longer allowed.