Build 247 Audio Loss after Update [Resolved with new build]


I was playing music from a local source and then from TIDAL when I noticed the Roon update prompt. After updates, UI indicates tracks are playing but no sound.

Disabled/enabled and reset Meridian Explorer to defaults - no sound
Swapped in Parasound Zdac v2 - no sound
Swamped Meridian back in - no sound

Attempted to play music on another system in the house (same server/core) but a different DAC (NAD D 1050) - no sound

Power cycled all hardware including router - no sound.

Roon Server
Mac Mini (late 2012)
120 GB SSD
Roon 1.3 (build 247)
Mac has been power cycled

Roon (used as a remote and endpoint with DAC)
iMac (mid 2007)
120 GB SSD
Roon 1.3 (build 247)
Mac has been power cycled

Server and endpoints are connected via ethernet
Router has been power cycled

All machines have connectivity to LAN and internet, ran speed and latency tests which were normal.

1 Like

Same issue for me.

@Thomas_Becker @Daniel_Strohmeier can you guys give me screenshots of your audio device settings like the ones shown here:

I also had this problem when I installed the update. It also disconnected the NAS from the network.

I solved it by restarting the NAS and switching the Roon app off on the QNAP and then switched the app back on. Maybe it needs to have the app switched off and on to reboot the app on QNAP.

My Roon Core is on the NAS SSD.

Thanks for the report, I can reproduce

I am also having problems with playback since updating to build 247.

Roon Server
Mac Mini (mid 2011)
MacOS 10.11.6
120 GB SSD
Roon 1.3 (build 247)
Audio Out: Benchmark DAC2 USB 2.0

The only way I can play music is by disabling “Exclusive Mode”

Issue for me as well

As a temporary workaround you can disable Exclusive mode - playback should work.


After a recent automatic database update, all my tracks are appearing in Roon but none will play. When I click on a track it looks like it is about to play, the soundbars on the left of the track start moving but then stops after about 5 seconds.

The tracks are on external hard drives and running these through disk utility (Mac OSX 10.10.5) showed no errors and were verified.

Rebooting the computer did not help. Even after Roon scanned all the files in the library, none will play.
Please help!

Hello @BobBDazzla,

We are aware of the issue. As a temporary workaround you can disable exclusive mode on your device.

Thanks for patience

Hi vova, seems like the devices got mixed up. I disabled then re-enabled and now seems to be working OK.

A post was merged into an existing topic: Unable to play hi res content using an Audiophilio SPIDF converter

Disabling Exclusive Mode did not restore playback in my case.

I guess I have the same problem. The system is skipping all the 44kHz 16bit files when exclusive mode is enabled. All other formats are playing ok. In order to play the 44kHz 16bit files I need either to disable the exclusive mode or to enable upsampling.


The latest update broke exclusive mode for me as well.

I have an iMac connected to a PS Audio Sprout via USB, and I had to turn off exclusive mode to get playback to start. Powering down and restarting everything did not fix the problem.

Still working fine streaming to a Sonos Connect:Amp and a Sonos Play 1.

Just adding a “me too” so I can follow this.

After the update not a single file would play no matter the format. I’ve disabled Exclusive mode and that worked though the bit-perfect indicator doesn’t work now as others have noted.

FWIW, at work I’m just playing straight off my Macbook Pro to a Fiio X5 2nd Gen so there’s nothing much in my hardware to be concerned about.


Guys, new build is out, try to update and let us know.

Success! Exclusive Mode now working again for me.

Thanks for the prompt fix.