Build 247 Dragonfly Red requires DSP volume [Resolved with new build]

Roon updated itself to 1.3 build 247 yesterday, and everything was fine until this morning . . .After rebooting my Mac, Roon now refuses to output audio from my Dragonfly Red unless I enable DSP volume. I had been using fixed, but that gives no output now . . . same with device controls. The only setting that works is DSP volume.

Anyone else seeing the same or found a solution to get fixed or device control volume working again?
All other applications that I use with the dragonfly on this Mac (Audirvana and the Tidal desktop app) are still working as expected.

weird- disabled exclusive mode, re-enabled exclusive . . . and fixed volume works again.

Fixed Volume stopped working again!
I’ll stick with DSP volume for now, but this never happened before the latest build . . . .new bug?

looks like my issue is very similar to this thread’s:

only difference I can see is that exclusive mode is working for me . . . as long as I use DSP volume instead of fixed.

Screenshots of my audio settings just in case support needs them:

1 Like

Hi @Nicholas_Kalister ----- Thank you for the report and the continued feedback. Both are very appreciated.

I wanted to touch base to let you know that our team is aware of this issue and are currently looking into it so it can be properly addressed.


Thanks, @Eric!

1 Like

Looks like build 248 fixed this, problem is resolved on my machine.

I’m not seeing build 248.

Changelog says 248 is Mac only. JCR