Build 354 I don’t see a DISPLAY tab in Settings

Hi,
Just installed the new version but I don’t see a DISPLAY tab in Settings. Or will this only appear in combination with Chromecast which I don’t use?
Tom

You may need to restart your core. There was a small server-side configuration issue that we resolved shortly after release that requires a core restart to take effect.

If you are using an iPad you may need to upgrade to Build 354 manually if you don’t have autoupdate on.

You should see the display tab in Settings and a link to a web based display, even if you have no Chromecast displays:

Thanks, that solved it - restarting the core for my MacBook.
Tom

My Ipad stays on 155/133 (!). Don’t know how to manually upgrade…
Tom

Apple makes this a little tricky. You have to open up the App Store and if Roon Remote doesn’t show up in the list of things to update, you have to manually search for it and then once you load the App Store entry for it, you’ll see the option to update the app.

Thanks Allan,
Just learned something.
Tom

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.