Build 521 Play/Pause button invisible

First time running the 521 update, the play/pause button is not visible, but if I hover, the pop-up window shows “play” and it works if I click. Then if I hover there it shows “pause” and that works, too.

Also cannot see the button I used to use to exit Roon. Used to be in the upper left corner, but no amount of searching exposes it. I have to use task manager to end Roon.

Using latest AMD Radeon HD 8570D driver, and tried various screen resolutions. No change.

Roon is running self-contained on a Windows 10 machine, outputting via HDMI. It was all working fine yesterday. After today’s update, not so much.

Can you let me revert to previous version until you issue a fix?


Not sure I understand your situation but it sounds like one I’ve seen before on Windows where the ESC button may be of assistance.

Thanks, Mike. I thought the same, but it did not help.

I should mention that Alt-F4 does nicely close the program. :slightly_smiling_face:

Just a followup – problem solved. It was apparently some sort of Windows 10 corruption. Solving that let me restore full Roon operation. Build 521 working fine. Sorry for false alarm.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.