Build 537 : Tidal login fails everytime I reboot

Core Machine (Operating system/System info/Roon build number)

Mac Mini / OS 10.15.4 / 2To storage / 8Go Ram / Roon 537

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Wifi through Orange’s Livebox / Optical fiber / 500Mbps / Ping 4ms

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Ibasso DX160 Dac / KEF LSX

Description Of Issue
Hi Roon,
Tidal fails to login everytime I reboot Roon and I’m forced to go back to the Tidal’s official website and enter my credentials again for the 5000th time.

Retry option doesn’t change anything.
Clearing Tidal cache doesn’t change anything.
Deleting the Tidal login file doesn’t change anything.

I don’t have the same problem with my Qobuz subscription.

Thanks for your answer !
Vincent

Note due to Memorial Day holiday replies from support might be delayed…sit tight

There’s a current issue that roon are working on for next fix release.

Reported by quite a few people as well

Hi @Vincent_Baudoin,

We have an upcoming change to our TIDAL integration that we think will help here. I can’t give specific timelines as we are still testing this, but we’ll be sure to keep you informed when the change is available!

2 Likes

same issue here - also using a mac mini for my core. Another thing I’ve noticed after logging in to Tidal is that roon radio will play songs only from my library when the queue ends (a notification shows in my queue). I can fix this by selecting an artist and then selecting the play artist radio button. After that everything works normally until the next core reboot.