Build 555 cannot update to latest build: Message "Checking for an update..."

Core Machine (Operating system/System info/Roon build number)
ROCK on NUC8i7BEH ROON Version 1.7 (build 555 stable)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Netgear Orbi RBS50. NUC connected by ehternet to Satellite and backhaul wifi to base station.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Endpoint RPi4b on RopieeeXL and USB connection to Holo Audio May R2R DAC L2

Description Of Issue

Core has disappeared off network and cannot be connected by iPad after attempted reboot of CORE since ROCK was stuck looking for an update.

can you fill in the other details - but have you tried using the reinstall option in the WEB GUI

I turned off the NUC and restarted but now nothing works. Can’t see the NUC on my Win10 network anymore and cannot detect the core on my iPad either. My router still shows the NUC on the network however. When I try to enter the IP Address of the NUC there is no response.

Solved now and updated. Many thanks @wizardofoz for the offline blow-by-blow tech assist. Very grateful mate!

1 Like

No worries

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.