Build 923 - Roon Restarted, but local NAS content not available anymore

Roon Core Machine

Windows 11

Networking Gear & Setup Details


Connected Audio Devices

Internal Soundcard USB

Number of Tracks in Library


Description of Issue

Hi Roon Team,

even worse. After the update to Built 923 and a Roon restart my local NAS (simple Ethernet connection, no VPN or other) is not being detected anymore. No read in, even if in setting the music source is being stated to supervise any updates). The connection to my local NAS has not changed from Built 918 and before and until yesterday it worked perfectly. Can you please help urgently? At the moment Roon is up, but there is no music selection, the connection to Tidal does not work anymore and what is stunning all until yesterday existing audio devices (918 and before) are not longer available.

Thanks a lot for looking into these challenges asap.


turn off windows firewall…if that works then you have to redo the firewall permissions for ROON/RAAT services

The suggestion with the windows firewall settings did not work. Same for a restart of the Roon core. At the end I decided to establish a full reinstall of the core using the latest backup. This worked. Unclear is still why the problem materialized in the first place. The request for help can be closed.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.