Can control but not hear LMS Units

Hi: I just installed Roon and I LOVE IT! I’m playing music easily to multiple google units and can also see my Logitec Squeezebox and Transporter by enabling LMS in roon. I can stream a playlist to both units and can control pause, play, forward, etc. with the remote but have no volume control on the units with the remotes and there is no sound coming from either of the units on two separate component systems in different rooms. TThere is also no “counter” on either of the units showing how far a given song has player. Any ideas? I have the most recent LMS software installed.

Thanks - Keith

Hi @Keith_Kettle — Thanks for reaching out!

Can you share a screenshot of Device Setup for this Zone, as well as a screenshot of the Signal Path when playing to it?

Hi Dylan: I forgot I have to respond within the forum. Believe it or not this morning I’m listening through my Transporter!! Roon is amazing! I didn’t do anything different - it just started working. I’ve uploaded a screenshot of what I think you wanted. I also uploaded two pictures of my transporter. Before all I had on the right screen was a flat line - picture 1. The song showed on the left side and I could forward to the next song but the right screen was a straight line. Now things are working fine…for the moment. Any thots? Opps, only thing is I cannot control the volume on the transporter with my remote nor can I make changes to some of the controls - visuals, etc. That is no biggy because once I get the mobile app I won’t care about the remote. Many thanks for the quick response. Look forward to hearing more. Keith



Hi @dylan : One other issue. Roon is sucking the life out of my computer but I have to keep it!! My CPU is often maxed out and it’s stalling Outlook and other apps. I’m willing to give up some features on Roon. Already figured out that I have to put some of the settings on “throttle” to keep Roon from skipping. I’ve got a fairly new business laptop. The laptop specs are detailed below. Any ideas on what I can do to cut down on the CPU usage? Thanks! Keith

OS Name Microsoft Windows 10 Enterprise 2016 LTSB
Version 10.0.14393 Build 14393
Dell Inc. Latitude 5480
System Type x64-based PC
System SKU 07A7
Processor Intel® Core™ i7-7600U CPU @ 2.80GHz, 2904 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date Dell Inc. 1.12.0, 8/17/2018
SMBIOS Version 3.0
Embedded Controller Version 255.255
BaseBoard Manufacturer Dell Inc.
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 8.89 GB
Total Virtual Memory 18.3 GB
Available Virtual Memory 10.2 GB
Page File Space 2.38 GB
Device Guard Virtualization based security Not enabled
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes

When you first start using Roon, it will use a lot of processing power doing the initial audio analysis. Once that is done it should drop dramatically. How big is your library. If it is big, I’d suggest, turning off audio analysis while you are listening and using the computer for other tasks, and then turning it on and leaving it run will all cores overnight while you sleep.

Thank you Daniel for the quick response. My library right now is about 11,000 tracks, 40% of them wave files with art, 40% wave files without art, and 20% uncompressed flac or apple lossless. I have about 60,000 flac files I’ve not yet included. I’ll try your suggestion for using my laptop during the day and see how things work. What might the impact be of adding the additional 60k of flac files if any? BTW, the hard drive is running with the latest USB connection and is only a year old.

Two other quesitons. 1. The music on my hard drive is organized into folders - country, classical, jazz, rock, etc. Is there any way for me to see these folders in roon? Most of the time i brouse the folders to find what I’m looking for and now I’m looking at everything together which is a bit daunting. 2. Last night, for the first time I used the Roon iphone app which IMO is even more impressive than the desktop app! However, when streamed a CD from tidal that I’m very familiar with using the roon app it sounded very tinny and lacking bass response. It was so bad my wife could tell the difference and her hearing is compromised. When i streamed the same CD directly from the Tidal iphone app to the same system (running vintage Tandberg integrated amp and Kef 107 speakers) the sound was dramatically better. I suspect that is also something in my settings - perhaps for that system only (I’m running three independent component system with good to excellent gear). Would love to know what you and your team think.

Thanks again for all the quick support. Really love this app but need to get a few things validated/figured out before I can drop $500 on a lifetime subscription. Best, Keith

Roon specifically does not have folder views. Getting used to a new paradigm can take a bit of time. It sounds like you decide what genre you want then sit down and look through that genre (as separated by folders). Well, first, you can go to the drop down menu and go to Genre and select Jazz for example, and all the albums which are “jazz” will be displayed.

For example, here is my Genre page (and yes My tastes are very wide ranging)

Selecting Jazz brings up:

See if that works for you. There are other suggestions that are more effort that I could make but it is not worth it if the genre section works! :smiley:

Hi and thanks for the ideas on sorting Albums. I’m making progress, albeit slowly.

Back to one of my first questions/issues. I now can no longer play on my Logitec Transporter or Squeezebox. As with when I first installed Roon, the software sees the units and on the units I can fast forward on a song, pause, etc. and also do that on the Roon desktop. The audio however is flat lined as in one of the original pictures i posted. I’ve tried everhthing I thought was needed to make this work but something is handging things up. Any ideas? Thanks! Keith

Hi @Keith_Kettle,

Have you tried factory resetting your Transporter yet? In the past I have seen intermittent issues be resolved through a factory reset of the unit, so I would give this a try if you have not done so yet. You also should make sure that an LMS instance is not active at the same time as Roon, as per our Squeezebox Documentation (<- Please give this article a read).

Just to confirm here, when the audio flat lines like this, does the audio output still work or do you not hear any sound from the unit as well?

Has the CPU usage normalized after Roon has finished scanning the library? I would also check to make sure that you don’t have any “tutorial” bubbles present on the screen, as this can sometimes use resources to display.

Hi: Did a factory reset which was piece of cake. Then went through the Transporter’s network setup and it immediately found Roon! I LOVE THIS SOFTWARE!!

You support folks are the best! One last question, if I want to listen to MQA on Roon, I’ll need to first go through a MQA Dac like a Dragon Fly - true? I assume if I pass the Dragon Fly MQA decoded digital signal to the Transporter it should play the MQA decoded file. Does that make sense?

Thanks again!


Dragonfly?. Just have Roon do the first unfold and send it to the Transporter. No dragonfly needed.

Hi @Keith_Kettle,

Glad to hear that the factory restore helped with the issue! As for the MQA question, Roon can perform the first unfold if you turn on MQA Core Decoder in the Device Setup tab:

You can access this tab by right-clicking the zone in the bottom right and clicking on Device Setup.

I’m going to go ahead and mark this thread as [solved] since the factory reset helped, but if you have any further issues don’t hesitate to reach out to us again, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.