Can I stream high resolution local files?

Running Roon core from a Windows 10 laptop with local SACD rips. I have the option of streaming directly to a Denon 4400H AVR or my Bluesound Node 2i (which is also connected to the Denon). With either option I’m only seeing streaming via Airplay, which I understand is limited to 16bit CD quality?

Is there a way to stream in full high res?

I don’t know about the Denon but the Node can receive 24/192 high res audio via RAAT, which is the native Roon streaming protocol, as it is a Roon ready device.

1 Like

I had assumed that the Node could receive high res streams therefore I was surprised to see the Airplay indicator show up when streaming to the Node. Is there anything specific I need to do? I’ve only had the Node for a week and am still learning how to use it correctly.

Go into Settings Audio and make sure the Network devices are enabled

Devices show up twice if they support AirPlay, under AirPlay and Network Devices

It should appear as a Roon Ready device like this

Enable it there and disable the AirPlay entry for it. You can even disable airplay entirely in the BluOS app.

1 Like